Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11461 Discussions

DZ68BZ Bad Memory Conclusion - Not So Fast!


I in post

I stated that I had a bad memory module. I got a copy of Memtest86 and burned a bootable CD to test with. I found that both memory modules passed perfectly. I ran these tests with the modules in the system in question, running them one at a time. The system was running on the "good" module to download Memtest86 and burn the CD.

I put the "bad" memory back in the machine and booted it. It opened to windows. I swapped the memory and again got to windows. I tested the memory in all slots and both modules work as long as it is only one. If you put two modules in either the blue memory pair or the black memory pair, the system will shut down after displaying the Intel screen. You cannot go to the bios.

So, my problem does not appear to be the memory itself. It is the board whenever there are two sticks present. I looked at the bios and do not see any settings relative to this, so I am assuming I do not have something set wrong. I am on bios 0042.

Is this a known condition? Would a bios rollback to 39 help? Is there a way to truly confirm that I have a board issue before I go out and purchase a replacement board?

0 Kudos
4 Replies

DZ68BC Memory Problem - Update

The problem I am having is definitely tied to using two sticks of memory. As noted before, either stick in any of the for sockets works fine. With two sticks installed in either the blue or black lanes, the system will go to the Intel splash screen, pause for about ten seconds and shut down.

I received a recommendation to try setting the advanced memory settings to XME-1600 mode 1, which did not help, nor did changing the voltage from +1.5000v to +1.5500v. I'm still at a loss as to what is happening. My next step will be to default the bios and roll the system back to bios 0039.


RemoNonaz, I was able to read both threads and it looks like you already performed all the required troubleshooting.

You can try reinstalling BIOS v0039 and check if the behavior persisted.

You can also test different memory sticks that compliant with the specifications given on the following link


I've been working on this for the past hour. I looked at the advanced memory settings, but I don't believe they are an issue. Default or custom-1600 should be fine. Defaulted bios - this had no effect. I downloaded bios 39 and put it on my bootable thumb drive. Itwon't load. The drive flashed: one long, three short, four short, pauses and starts over. I had seen this before on the way to bios 42 but figured out it was because I was in back-to-bios mode. When I shut it off, the bios load worked correctly. Today I did not make that mistake. Back-to-bios was off. I tried shutting off the power, removing the cmos battery and repeating the bios load process without success.

I'm at a loss as to what to do next.


OK, some success!!

I tried an F7 bios load and was successful in loading bios 0039. The system appeared to operating normally on 4gb of memory other than the ! was back in the system manager for Intel Managment Engine - this is normal for bios 0039. I installed the other memory module and the system booted normally. I checked the system settings again, the ! had cleared (also normal), but the system was only showing 4gb of memory.

A check if the bios showed 4gb in dimm 1, channel A, no memory in dimm 2. I shut the system down and swapped the memory. Again I showed 4gb in dimm one, channel A, no memory in dimm 2. I shut the system down and swapped the memory into channel B. On power up, the system would not start and gave repeated 3-beep memory error codes. I moved the memory back to channel A and restarrted. This time the memory showed up in both dimms and was confirmed in Windows.

The system is not well, but it seems as healthy as it was a week ago before going to bios 0042.