Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Jsall3
Beginner
1,483 Views

DZ68DB no boot ?

Hi all,

I have a new mobo DZ68DB with i5-3550 processor and Kingston Ram , mounted in a Antec Sonata IV-case.

When it starts, the rear fan starts, the cpu-fan tries to start and turns only a few times, then a beep and rear fan stops turning. Then the same cycle of events without the beep but no boot.

I tried this when mounted in the case or alone with the mobo, processor, ram and power supply but always without success.

I know the Kingston Ram is good because I used it already with another DZ68DB and a i7-3770 processor.

I tried also other Ram-modules (same model from Kingston) without success.

What can be wrong ? or what else can I try ?

Many thanks for your help.

JosS

0 Kudos
4 Replies
idata
Community Manager
100 Views

You wrote that "the cpu-fan tries to start and turns only a few times". Could this possibly be a bad cpu cooler mounting? I had similar issues with another board where in the initial boot the computer tried to boot up but after some seconds it shut down itself. The reason was bad cpu cooler mounting so that the cpu was not in contact with the heatsink and got overheated immetiately causing the automatic shutdown for security reasons.

What kind of cooler are you using? Is it the stock one? Thought about replacing it? I don't think that your Kingston Ram modules are problematic.

SK18
New Contributor I
100 Views

It sounds like the board is not configuring itself correctly for the processor. Your processor requires at least bios 40.

Check the AA number on your board and compare that to the bios versions listed in the spec update documentsfor your board to see what the board would have been shipped with. If less than bios 40 then you will need to use an older processor to update to at least bios 40. The processor compatibility list identifies which processors will work with each bios version.

Jsall3
Beginner
100 Views

Thank both for the help

@Steve_UK: the AA-number = AA-G27985-104

As I read in the documentation (G27985-104 BCZ6810H.86A.0032) the Bios is 032, correct ?

So I need an older processor ? All I have is a P4 SL7PM.

In a previous configuration I used also this DZ68DB-mobo and a i7-3770, without problems.

Can I send back this motherboard to Intel because the Bios is not up to date ?

I suppose Intel can not force me to buy an older processor just to update the Bios ?

Thanks for your help

Jos

SK18
New Contributor I
100 Views

Yes that looks right - your board would have had bios 32 installed when it was made.

In order to update your board to BIOS 40, You need a CPU that will work on BIOS 32 from the list here http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=DZ68DB http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=DZ68DB (and I have to say that that list looks awful! so many processors needing bios 40 or better).

I'm not Intel so cannot advise on whether they will update the board for you. You might be able to convince your reseller to help you but I'd not hold my breath there. You could try online chat and see what they say.

I did buy a cheap celeron processor to enable an upgrade in a similar situation - it was the quickest way to fix the issue.

What I would say is, should you obtain a celeron and try the upgrade, read the following document very carefully. Follow it exactly - no deviation - before starting read the other documents about various types of BIOS recovery flashes

http://download.intel.com/support/motherboards/desktop/sb/6series_update_flowchart10.pdf http://download.intel.com/support/motherboards/desktop/sb/6series_update_flowchart10.pdf

Good luck!

[edit so 2nd paragraph reads correctly!]

Reply