Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

DZ75ML-45K Boot Failure with "WD FIRE" LED glows consistently.


Following is the phases of MB behaviour:

System has been switched ON. All Fans have been started spinning normally. In 3 seconds, BEEP-1 Sec Pause-BEEP-1 Sec Pause-BEEP started. Now the System automatically switches off the power and within 2 Seconds, it again starts automatically. Now same 3-BEEP Sequence occurs with a RED LED glows (WD FIRE) on the MB. Thereafter, ON & OFF automatically takes place with 3-BEEPs plus RED LED (WD FIRE) constantly glows.

There is NO VIDEO, NO KEYBOARD LIGHT. I tested the PSU (Antec GS600) and found OK but have not yet tested the CPU and Memory.

0 Kudos
2 Replies

For this kind of issue we would need to follow all basic troubleshooting in order to find out which device is causing this behavior.

If you are getting 3 beeps from the board, that could be a problem related to the memory or even the processor, so please do the following:

1. Test the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply) No memory, no hard drive no additional devices.

2. Remove the CMOS battery and leave the system without it for about an hour. Then put it back on and restart the system. datetime Desktop Boards — Troubleshooting BIOS issues

3. Add 1 memory stick on DIMM# 1.


Please provide me your system configuration:

  • Motherboard AA# and Serial #
  • Current BIOS version (if you know it)
  • Processor model number
  • Memory complete model number
  • Any other device you are using:

I separately tested the CPU (i3-3220) attaching it to a DH61WW Mobo and found it OK. I also tested the Memory Modules (Kingston 4GBx2 1333 MHz DDR3-SDRAM) attaching it to the same Mobo and found those Modules OK.

Now, I unplugged the working CPU from DH61WW and attached it to my DZ75ML-45K and heard the same Beep Tone sequence. It was then clear to me that the Mobo is somehow got faulty. However, before I book a Call with Intel for Warranty Support/Service, I once tried to reset the BIOS by removing the CMOS Battery and reset the CLR_RTC Jumper. After about 10 minutes, I once tried to switch on the System but same BEEP Tone.

However, as you suggested, I once tried to keep the CLR_RTC Jumper to reset position for more than 1 hour. After putting it normal position, I once tested the System, however, same BEEP tone with WD FIRE (Red LED) started to glow.

I then booked an RMA and sent to Intel.