Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,642 Views

DZ77BH-55K BIOS audio can't be disabled.

I have BIOS 0099. When I uncheck the audio in the BIOS, it won't boot. I see the "Intel inside" screen and then it hangs. It doesn't display the function key menu. My guess is it wants to play the Intel jingle but it can't because the audio is disabled. So it just sits there.

The only way to recover is press the "back to BIOS" button. This gets me into the BIOS setup.

You can get to the audio enable/disable by clicking Devices >> Onboard Devices.

BIOS bug?

0 Kudos
3 Replies
Highlighted
5 Views

Hello Steve17,

Audio settings are not causing the problem. It seems to be a BIOS setting issue. My best recommendation is set the BIOS as default. Go to the BIOS, press F9 then yes, press F10 then yes.

0 Kudos
Highlighted
Community Manager
5 Views

I beg to differ. I set the defaults as you suggested. It worked fine. Then I unchecked the box for "Audio". I saved the change and restarted. The BIOS hung with the initial screen "Intel Inside" and did not show the function key menu. Nothing worked, not even ctrl-alt-del. Restarting didn't help. Still hung.

Only the back-to--BIOS button allowed me to get into the BIOS. I checked the box for "Audio" and I was back to normal.

0 Kudos
Highlighted
Community Manager
5 Views

This exercise was not in vain though. While restoring my BIOS settings after setting the defaults, I noticed the box for "Startup sounds". Unchecking that cured the LOUD Intel jingle, so now I'm happy.

0 Kudos