Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,196 Views

DZ77BH-55K unable to boot

Hi,

I bought this motherboard with i7 3770 and hd 7850 graphic card. Everything worked fine (at about 2 months) until last week. I pressed the starting button and nothing happened. Computer didn't boot. So I turned it off and tried again. My computer finally booted normally. This is happening since then. So I updated BIOS (I thought this could had been the problem). It didn't help. I have experienced this behaviour everytime I boot my computer. I press the button, green led is on, post code 15 (or 51 I don't know which side to read it) is displayed and no boot. Usually I turn my computer on and off a few times and then it boots normally. Where could be the problem?

Thanks very much

3 Replies
Highlighted
Community Manager
8 Views

any add on PCI cards? try running just the CPU, RAM, and see if it boots

then add external video card, hard drives, etc.

Highlighted
Community Manager
8 Views

I tried to boot without PCI cards. It had no effect. I changed my graphic card (the only PCI device), no help. I'll try to remove hard drives without system, I'll report if it works.

Highlighted
Community Manager
8 Views

I tried running just cpu and ram, same results. I tried to remove RAM, no beep occured. I tried to switch RAM, nothing happened. On the fifth turning on my computer boots normally and is stable I do anything. Do you have any idea what migth be wrong?

0 Kudos