Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,543 Views

DZ77BH55K BIOS conflicts

Hey everybody, Just wanted to post (ha) some beta about my recovery experience recently.

My mobo went POST code crazy a few days ago after dealing with multiple instances of the "3 beep" issue.

recovered my computer with 094 rev of BIOS.

I went into the BIOS menu tonight to turn off the auto setting for the onboard audio, and BIOS went ape poopy.

a press of back to BIOS recovered me.

I think I found another issue with this board...

I wanted to turn off the auto assign for the Real Tek audio drivers since i run an interface through a PCIe FW400 card.

My computer doesn't like that. It needs to have the onboard audio device option selected or BIOS won't boot.

When this mobo is stable it's very stable, but when it's not, it's very bad.

Way past what most home PC builders want to handle.

Please keep posting issues here. It's helpful for us home idiots when attempting to debug.

0 Kudos
3 Replies
idata
Community Manager
65 Views

I have the same issue. If onboard audio is disabled my board will not complete POST. Has anyone found a work around (besides leaving it on)?

idata
Community Manager
65 Views

Hi

I had the same problem with the newest BIOS version 094 if I wanted to disable onboard audio.You can take BIOS version 085 and everything is working fine.

idata
Community Manager
65 Views

Thanks for the reply. Unfortunately when my board went non responsive last time, it would not recover with 085 version, and would only accept a rev 094 recovery. I think I'm stuck with this board until I replace it with something better, hopefully.

Reply