Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
2,784 Views

DZ77GA-70K - 0045 BIOS (even before) - Marvell Drives Disappearing

Anyone having this issue? Where all drives on the Marvell Controller just disappear from the system, as if they do not exist at all?

They show in Device Manager, but cannot get it back unless I reboot.

 

Tags (2)
0 Kudos
7 Replies
Highlighted
Community Manager
7 Views

not sure if it helps, but when I updated to this BIOS version, I was even unable to boot from any of my devices (including DVD). I had to switch back to 0039 or what version it is.

0 Kudos
Highlighted
Community Manager
7 Views

I didn't have this problem. It's a different issues. Seems to happen when RAID is rebuilding (from being degraded).

0 Kudos
Highlighted
Community Manager
7 Views

The Marvell Controller shows up twice in Device Manager - but the drives themselves have disappeared. Not found on the system at all until reboot.

0 Kudos
Highlighted
Community Manager
7 Views

Anyone having a similar problem? I seem to be able to duplicate this issue every night. I have Raxco PerfectDisk installed and according to the event log, it appears whenever a consolidate free space pass is made on the drive that is on the controller, it disconnects (along with the DVDRW).

0 Kudos
Highlighted
Community Manager
7 Views

 

Issue resolved and addressed by new BIOS update. Wow! Look at that! Intel listened! *shocking face*
0 Kudos
Highlighted
Novice
7 Views

Hello,

I got the same board, and mine still disappears under heavy load even with 060 bios.

It will only reappear after restart. OS is Windows 7 x64.

Anyone experiencing the same?

Regards,

Kakci.

0 Kudos
Highlighted
Community Manager
7 Views

New BIOS version 63 resolves the Marvel controller issue with drives missing.

0 Kudos