Showing results for 
Search instead for 
Did you mean: 
Community Manager

DZ77GA-70K BIOS 0043 will not boot or even POST on wake after sleep.

Hi here is my first build:

DZ77GA-70K Rev 0043

Core i7 3770K running at nominal 3.5

EVGA PCI express 2 GTX550-Ti

Antec P183 V3 Case

Intel Cherryville Sata III SSD 240GB

Seagate 2 TB Sata III SSD 

Win 7 Pro SP1

All latest drivers.

Problem: After putting computer to sleep using Windows, not only won't it wake up, it won't complete POST. It gets stuck with LED reading 93.

Had to use B2B buttton to force to get to BIOS, then boot into Windows from there.

Seems to be keyboard initialization error based on my guess at POST codes but tried 3 different KB with same result.

I have since upgraded to BIOS 0049 but am reluctant to try sleep again since this is so scary.


0 Kudos
2 Replies
Community Manager

Hello wtkorn,


I understand that your system is not able to wake up from sleep and you get a keyboard related post code.


In regards to the problem that you are experiencing, the sleep needs to be supported and working on every device on the motherboard in order to work properly.

For this I mean that, a SATA or USB device, the video card, the power supply, the motherboard and the processor need to work properly together to accurately enter sleep mode and wake up from it.


I recommend you to try swapping parts to check which one is the culprit on this behavior, you have already discarded the keyboard as being the cause of this behavior.






Community Manager

Thanks, that is probably good advice but a tall order. Would it help if I told you that I was reading the status code upside down and it was actually E6 not 93 but I have no idea whether that code can help tell us where we got stuck?