Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RTayl8
Beginner
1,575 Views

DZ77GA-70K Bios Problems

With the current BIOS, if I change minimum fan speed percentage for the AUX, Inlet and or Outlet fan, the computer will not boot.

I have to use the back to BIOS button to reset the BIOS.

One time on a reboot (installing WIN8 updates) all drives (hard and optical) disappeared. BIOS showed no drives hook to any SATA port. Shutting the computer off for about one minute, the drives reappeared.

The following information is from Intel(R) Desktop Utilities:

Board:

Manufacturer Intel Corporation

 

Product Name DZ77GA-70K

 

Version AAG39009-401

 

Serial Number BQGA23700055

 

BIOS Version GAZ7711H.86A.0066.2013.0521.1509

 

BIOS ROM Size 8256 KB

 

BIOS Release Date 5/21/2013

 

 

Processor:

Manufacturer Intel(R) Corporation

 

Processor Name Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz

 

Processor Speed 3.5 GHz

 

Stepping 9

 

Form Factor Socket LGA1155

 

Hyper-Threading Technology Status Enabled

 

 

Memory:

G.Skill F3-1600C9D-16XM

 

Socket Designation DIMM1

 

Current Memory Type DDR3

 

Installed Size 8192 MB

 

Memory Speed 1600 MHz

G.Skill F3-1600C9D-16XM

 

Socket Designation DIMM2

 

Current Memory Type DDR3

 

Installed Size 8192 MB

 

Memory Speed 1600 MHz

 

 

Onboard Devices:

Device Type Video

 

Device Description Intel(R) HD Graphics Device

 

Device Status Disabled

 

 

Device Type Ethernet

 

Device Description Intel(R) 82579V Gigabit Network Device

 

Device Status Enabled

 

 

Device Type Ethernet

 

Device Description Intel(R) 82574L Gigabit Network Device

 

Device Status Enabled

 

 

Device Type Sound

 

Device Description Intel High Definition Audio Device

 

Device Status Enabled

 

 

Hard Drive/Optical:

SATA 0

Model WDC WD10EZEX-22RKKA0

Size 931 GB

SATA 1

Model WDC WD10EZEX-22RKKA0

Size 931 GB

SATA 3

 

Model INTEL SSDSC2CW240A3

Size 223 GB

SATA 2

Model LG BH16NS40

SATA B

Model WDC WD10EZEX-22RKKA0

Size 931 GB

Video card model number:

Model Sapphire HD 7870 GHz Edition

 

Power Supply:

Model Seasonic Platinum 860

 

Wattage 860
0 Kudos
3 Replies
RTayl8
Beginner
91 Views

With the current BIOS, if I change minimum fan speed percentage for the AUX, Inlet and or Outlet fan, the computer will not boot (should be POST).

Fixed, was related to unchecking Legacy Boot.

On some reboots, all devices connected to the Intel SATA chipset (hard drives and optical) disappear. No connected devices appear in BIOS.

Has happen twice today.

Have to power down and turn power supply off.

Secondary SATA drive, does appear in BIOS.

Don't believe it is power related, as the all the hard drives (primary and secondary) are getting the power from same source.

The optical drive shares power with the CPU water pump and RDX drive.

Jose_H_Intel1
Employee
91 Views

Submariner, is this only happening with latest BIOS? Is it possible to test with an older version?

Just to make sure that is not power related you may try stressing the system somehow and verify the voltages with Intel® Desktop Utilities at the same moment.

RTayl8
Beginner
91 Views

Intel authorized an RMA today.

Today, I did have the Intel® Desktop Utilities (no problems noted) running on the desktop, while chatting with the Intel rep, I restarted the computer.

After post, it reported no bootable devices, in BIOS it showed no devices attach to the primary (Intel) SATA controller.

Reply