Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

DZ77GA-70K Dead Motherboard

Community Manager

So I learned the lesson that trying to update your BIOS completely destroys your motherboard. On restart, there was no beep and no visual display (even from onboard HDMI). From this point I tried to reset the BIOS to factory using the Return-to-BIOS button, configuring the jumper, and using rescue BIOS devices (CD and USB). Nothing worked and in fact it got worse. At first it would just power on with no indicator lights on and a "00" from the digital display.

Soon it became worse and worse posting codes like 21 (Initializing a chipset) and D0 (attempting Boot 1). The video never displayed anything and I don't know if it's because the board is a fail design and doesn't display the onboard HDMI by factory settings or what (it doesn't have any other onboard video option).

The computer now just blips on for a brief second and powers down to repeat every two seconds or so. It does not respond to being on or off, as long as there is power, it keeps trying to reboot. The LED for CPU HOT blinks red once during the brief time it tries to power on. This is a red herring because I completely removed the CPU and it still does this. I believe the board is completely useless now and nothing can be done. I've tried unplugging everything but vital stuff and it doesn't change at all with the jumper settings, cmos in/out, etc.

Has this ever happened to anyone before? I know there are a ton of issues with these intel boards and I'm not impressed at all with this product. This all started because the machine has always randomly crashed/froze and I ruled out the hdd, video and ram. I believed the mother board to be the issue so I tried to update the bios and drivers. Bad idea.

I will likely have to use the warranty option to get a new board from Intel. What does everyone think?

0 Kudos
3 Replies
Community Manager

Hello Geof,

First, we apologize for the bad experience you had with our Intel motherboards.

Here are our recommendations:

Remove the RTC (Real Time Clock) battery and leave it out for 30 minutes. Proceed with a BIOS recovery test with minimum memory installed as described here: Desktop Boards — BIOS update instructions

We recommend testing the system without any memory installed looking for beep codes, if there are none there is the possibility; the motherboard got damaged during the BIOS update process. In that case please check the different warranty options to replace the board.

New Contributor I

Welcome to the club!

I went through the same problem with my first DZ77GA-70K (AA G39009-400) BIOS 21 board.

I did the Epress BIOS update from Windows 7 and the system started the power off & on cycling ever couple of seconds and the MB never recovered!!

BIOS recovery didn't work.

Removing the CMOS battery over night was no help.

I disconnected the drives, reduced the board to the minimum components with no beep codes.

I called customer service and everything we tried did not provide a response on the display or show the post code display would not go beyond 21.

All the MB would do was cyclingthe power ever couple of seconds.

I'm a tech and I've been setting up PC's and Workstations from scratch for 20 years and this is the first MB I've experienced that failed during a BIOS update. If you search the forum you will find other that have experienced our fate.

After I got a new MB G39009-401 BIOS 39, I did an F7 BIOS upgrade to BIOS 61 using a USB drive first thing and all is well.

Good Luck.

Community Manager

Thanks for replying! I feel better knowing it didn't just happen to me. I'm semi-techie and I always have the worst luck with computers. That's why I bought my new computer from an online vendor that puts your parts together and burns it in and tests it (I think they skipped mine). So many issues...ugh.

Anyway, I tried everything you did as well. Removing everything but the essentials (even USB connections). All that happened to my motherboard is it got worse. I believe 21 was the number I kept getting stuck on (Initializing a memory component) and then it became D0 (Trying boot device 1). Soon it just got to the point where it wouldn't even light up the LEDs on the bottom for where it was in the BIOS/Post nor light up the error code display. It flashes the red led for "CPU HOT" but that is a lie since I can disconnect the CPU and it still does it.

Once Intel replaces the board, I will try the upgrade like you did. Thank you for adding that so I know if it's a good idea