Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,515 Views

DZ77GA-70K Fails to boot

Hard to come up with a good subject line for this because I have a pretty random problem.

I installed windows 7 quite happily, all was well and then I tried tweaking the CPU and memory performance up a little to see what would happen.

When I rebooted POST failed a couple of times and it asked me if I wanted to enter set-up to set things back to defaults.

Since then I've had no joy. Every time I boot I get an error code 10 (and CPU hot warning light) the system then powers down and restarts and sometimes it gets past error code 10. Sometimes it reboots when it gets to code 14 and often it hangs indefinitely on 12.

Pulling out the battery for a few hours to see if that would help but didn't have any effect.

I did have some success with recovery bios - I managed to get far enough in to flash the bios via USB, but only once, now I can't get back to that stage again (consistently hanging on error code 12).

Sometimes I get error 20 an 3 long beeps - though I I switch to bios recovery mode that goes away for a bit.

I'm completely baffled - does anyone have any idea?

0 Kudos
4 Replies
idata
Community Manager
86 Views

You definitely have some weird things happening. A few year back, I ran into some similar issues that you are currently having. Doing the following somehow fixed my problems. Try this:

Power the unit down, flip the http://www.ebay.com/sch/Consumer-Electronics-/293/i.html?_nkw=power+supply power supply switch to "off," then hold the computer power button for 30 seconds or so. Then flip the power switch to "on" and try powering back up.

The logic behind this is that it will discharge the capacitor or get rid of any trace amounts of electricity on the motherboard which could be causing this weird issues.

Let me know how you make out.

idata
Community Manager
86 Views

No joy I'm afraid - I even tried taking the battery out again.

JZili
Beginner
86 Views

idata
Community Manager
86 Views

Thanks for those links, they're very interesting.

As it happens I 'fixed' my problem last night. I removed my MoBo from the case (to rule out shorts etc) and as I was putting it back I noticed a small button on the back. After a bit of digging I worked out this was the (not particularly well documented) Back To BIOS button. I pushed that in and rebooted and all was well again - I managed to get into the bios, set back to defaults etc.

What it puzzling is that I'd already repeatedly tried the BIOS configuration jumper on the MoBo with no success, so I was very surprised to find something less hardcore that did the job!

All in all a very odd experience and I don't really feel like I've got any better idea of how to fix or avoid it in future - ho hum!

Thanks for all your help though, I might peer at those technical guides now

Reply