Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Aarch3
Beginner
1,090 Views

DZ77GA -70K give Error eb with Asus 760 Gtx ....

Jump to solution

hello,

 

i've DZ77GA-70K motherboard.. it run fine with 650 gtx Gpu, but when i tried to change to Asus 760 gtx

it won't boot and freez in the 1st picture of the skull , i can only restart and it give error Eb - and i found it's (( Calling Video BIOS ))

please help me to know how to fix it

0 Kudos
1 Solution
n_scott_pearson
Super User Retired Employee
130 Views

First of all, to be proper, these are Power-On Self-Test (POST) codes - which are progress indicators, not error codes. In your case, POST Code 0xEB is an indicator that the BIOS last initiated the initialization of a driver supplied in a legacy-formatted Option ROM (OpROM). A hang at this point is usually an indicator that the OpROM does not provide a working legacy driver. This may be a bug in the legacy driver or a compatibility issue. In the latter case, the OpROM may actually supply only a UEFI driver or its legacy driver has an expectation of the motherboard's BIOS that isn't met or vice versa.

I suggest that you try enabling UEFI in the BIOS. Understand that (a) you will have to remove this board to make this change (use the old graphics card or onboard video) and (b) if this works, you will likely have to reinstall Windows. If it doesn't work, you simply won't be able use this video card with this board at all

Compatibility issues like this are happening more and more often. Newer video cards, in some cases, have requirements - support for UEFI, support for PCIe 3.0, etc. - that these older motherboards cannot meet. Most of the situations where I have seen this are the 6 Series and earlier motherboards. There have been a couple with the 7 Series boards, however...

Hope this helps,

...S

View solution in original post

3 Replies
n_scott_pearson
Super User Retired Employee
131 Views

First of all, to be proper, these are Power-On Self-Test (POST) codes - which are progress indicators, not error codes. In your case, POST Code 0xEB is an indicator that the BIOS last initiated the initialization of a driver supplied in a legacy-formatted Option ROM (OpROM). A hang at this point is usually an indicator that the OpROM does not provide a working legacy driver. This may be a bug in the legacy driver or a compatibility issue. In the latter case, the OpROM may actually supply only a UEFI driver or its legacy driver has an expectation of the motherboard's BIOS that isn't met or vice versa.

I suggest that you try enabling UEFI in the BIOS. Understand that (a) you will have to remove this board to make this change (use the old graphics card or onboard video) and (b) if this works, you will likely have to reinstall Windows. If it doesn't work, you simply won't be able use this video card with this board at all

Compatibility issues like this are happening more and more often. Newer video cards, in some cases, have requirements - support for UEFI, support for PCIe 3.0, etc. - that these older motherboards cannot meet. Most of the situations where I have seen this are the 6 Series and earlier motherboards. There have been a couple with the 7 Series boards, however...

Hope this helps,

...S

View solution in original post

Aarch3
Beginner
130 Views

N. Scott Pearson  

I tried the UEFI > unfortunately same problem,

 

thank you for your help.

 

Amy_C_Intel
Employee
130 Views

Hello, sethjayo:

You might be facing a compatibility issue between these components, you could try with a BIOS update, but just bear in mind that these are the officially tested from our end;

For further reference visit http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000007869.html?wapkw=i... Tested Peripherals for Intel® Desktop Board DZ77GA-70K.

Regards,

Reply