Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SPoul1
Beginner
916 Views

DZ77GA-70K unable to POST from factory

I've recently purchased this product in factory condition and it is unable to get past the POST codes. First I started troubleshooting and made a little progress. I had an error code E2 which was caused by wrong RAM placement, but now the system automatically restarts when it gets to POST code 92, which is supposedly keyboard precense detection. There is no error code on screen or any beeps, it just silently reboots and the same thing happens once again.

I have tried the following things which didn't work:

  • Only plugging in essential hardware (One RAM stick, one harddrive and only keyboard in I/O)
  • Using both a PS/2 and USB keyboard
  • Also plugging in a mouse alongside the keyboard
  • CMOS reset
  • Changing SATA ports for my boot SSD
  • Changing between AHCI and IDE mode for the SSD

I am not currently using any PCI devices - only the bare essentials are in use. Now I am out of ideas of what to do, and google searches have not helped me any further than solving the wrong RAM placement issue (Code E2). Got any suggestions for further troubleshooting?

System specifications:

Motherboard: DZ77GA-70K

CPU: Intel i5-2500K

RAM: Corsair Vengeance 1x4 GB1600MHz (Running at 1333MHz, which I have done successfuly on another motherboard)

Harddrive: Corsair Force LX 128GB SSD

PSU: Corsair RM850x

OS: Windows 7

0 Kudos
1 Reply
Amy_C_Intel
Employee
35 Views

Hello, Simon-Tolbod:

 

You could try with a BIOS recovery, see here for the instructions http://www.intel.com/content/www/us/en/support/boards-and-kits/000005630.html Recovery BIOS Update Instructions for Intel® Desktop Boards, and here for the download https://downloadcenter.intel.com/product/63244/Intel-Desktop-Board-DZ77GA-70K Drivers & Software, I would recommend doing the recovery to the same BIOS version you have installed.

Regards,

Amy.

Reply