Intel® Desktop Boards
Peer-to-peer support only
11429 Discussions

DZ77GA-70K won't boot after BIOS update (0063)

idata
Community Manager
1,310 Views

As title. New motherboard /CPU with working parts from old build. Freshly installed Windows 8 Pro 64 bit. Installing drivers (nothing else installed).

Updated BIOS and now computer won't even POST.

Have removed power to other peripherals, only plugged in one monitor, keyboard and mouse.

Fans spin up then a couple of seconds later computer turns off. Attempts to start shortly after and cycle endlessly. Removed jumper for "recovery", just delays until it restarts itself.

No beeps or video output.

Last code displayed prior to shutting off is 14.

0 Kudos
1 Solution
idata
Community Manager
103 Views

Hi Freddy,

Here are our recommendations for this issue:

- Test the system without memory installed out of the chassis looking for beep codes. Clear the CMOS battery for 20 minutes, install minimum memory and try the BIOS recovery update one more time:

 

http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm Desktop Boards — BIOS update instructions

If the issue still persists we recommend checking your warranty options to replace the board.

View solution in original post

1 Reply
idata
Community Manager
104 Views

Hi Freddy,

Here are our recommendations for this issue:

- Test the system without memory installed out of the chassis looking for beep codes. Clear the CMOS battery for 20 minutes, install minimum memory and try the BIOS recovery update one more time:

 

http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm Desktop Boards — BIOS update instructions

If the issue still persists we recommend checking your warranty options to replace the board.

Reply