Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KKaga
Beginner
1,360 Views

DZ77GA-70K wont boot - pins broken or something else?

My system:Zotac GTX 770, i5-2320

In november I bought the Intel DZ77GA-70K Mainboard and it didnt work, the problem was that when I started the PC, it showed the skull logo of the box which the mainboard is in and the keys that I should press to get into the bios, I pressed everything but it didnt work, so I sent it back and they said, that the pins were bend/broken and got it "repaired" for free. Now after 3 months or so and now its still the same problem, when I boot it still shows the logo and I cant do anything, after a few minutes the screen just turns black.Is there still a problem with the pins? Im not a pc expert so im not really sure, and if there is a problem can I fix it myself without waiting another weeks or months?The LEDs on the mainboard indicate that something is working everything is green except the CPU-LED, it turns red when I boot for a sec, then blue for a short time and then there is no light at all, dont know if this is normal.

Im going to attach 2 pictures of the pins of the motherboard, everything works fine if I use my old motherboard so I think the DZ77GA-70K has a problem.

Im curious, my old motherboard is a MS-7728, am I going to see any improvements in over the old one?And I'm looking for a new CPU for video rendering which one would be the best for max 300€?

~Sorry for my english if there is anything I forgot mention please ask~

0 Kudos
4 Replies
Silvia_L_Intel1
Employee
44 Views

Critias, I'm sorry to hear that you are having issues with your system again, even though you already replaced the first motherboard.

I was checking the pictures you sent, and I didn't see a bend CPU pin; however that is really hard to notice if there is any.

I would recommend you to follow some basic troubleshooting in order to find out which device I causing this behavior.

  • -Include 1 memory stick and try to access the BIOS screen pressing the F2 key. Run default settings.
  • - You may try replacing the thermal paste on the processor.

Let me know the results

KKaga
Beginner
44 Views

I tried everything you mentioned and it didnt work. I hadnt installed the

fan of my heat sink on my old mainboard and it worked, when I added it to

the DZ77GA-70K it suprisingly worked even though I didnt need it on my old mobo!! But now I have a new problem,

everything works fine I updated every up to date driver possible but its

saying I only have the standard VGA active, not my Zotac GTX 770. The

fans of the GTX 770 are working and im using a DVI-D cable from the gpu to

the monitor. When I use HDMI on the GPU or the Mainboard I only get a black

screen why is that(It worked before with HDMI on the new mobo)? I updated the bios of the mobo and it didnt help me and tried installing drivers for the gtx 770 but its not possible since it doesnt detect it. I tried moving the

gpu to another PCI-E slot but its the same error. Any suggestions?

MWong22
New Contributor II
44 Views

Hi,

I am a power user DZ77GA-70k.

based on the pictures, i noticed u have bend pins on the LGA1155

Please check it and seek intel technical support for further support.

Silvia_L_Intel1
Employee
44 Views

Just in case, you would be able to get in contact with our Warranty department at the following link

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

Reply