Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JSevi1
Novice
1,289 Views

DZ77GAL-70K Recognizes HDD and Disk Drive but won't boot . . . . . . Any Suggestions?

Hi members of the Intel Community!

 

I have assembled a new build and I am running into some problems. First of all, I am having some issues. I am able to boot into bios just find but anytime the PC tries to boot from a hard drive or optical drive it will freeze at the Intel Logo Screen. The PC recognizes my optical drive and HDD in the boot menu and bios but it seems to freeze anytime it tries to boot from there.

 

Another issue I have noticed is that Bios isn't reading any voltages or temperatures when I go to fan control.

 

Motherboard: DZ77GAL-70k (flashed to the newest BIOS version)

CPU: Intel Core I7-3770

RAM: GSkill Ares 2x8GB 1600mhz (F3-1866C10D-16GAB) (Have kept at 1333mhz in bios for now)

HDD 1: Seagate Barracuda 2000gb HDD

GPU: Nvidia Geforce 550 ti

Power Supply: Corsair TX750w power supply

 

Things I have tried.

 

  • Update Bios via USB (Version 63)
  • Tried booting windows 7 via Optical Drive
  • Swapped optical and HDD with a working PC and they have the same issue on this PC but work on secondary PC
  • Tried booting Memtest86+ from both disc and USB
  • Resetting BIOS through the use of the jumper.
  • Swapped RAM with secondary PC
  • Removed CMOS and recovered bios
  • Disabled UEFI to try and boot from optical drive
  • Received a replacement board after talking to Intel support but I have the same issue with this board as well

Is there any suggestions out there on what else I could try to get install my OS?

 

Thanks for your time!

 

Even though I believed I would never make this error I somehow ended up with an extra standoff beneath the MB.

 

0 Kudos
3 Replies
RMoor7
New Contributor I
30 Views

 

The hang/freeze after BIOS entry splash is most likely the Motherboard having problems finding drivers for the attached devices. It is best to use only the onboard devices and minimal devices to get the MoBo started.

I would start by loading the BIOS default CMOS settings and then select the SATA controller based on the config you want or

Do not disable UEFI

Use only the internal Blue 6.0Gb/s (ports 0&1) or Black 3.0Gb/s (ports 2-5 SATA connectors for the HDDs and Optical drives.. The Grays are secondary SATA ports.

If you are using the PS/2 port it is only for 1 device (no 2-1 "Y" cables) [only KB or Mouse] and most USB Keyboards will not work with a passive USB/PS/2 dongle. [been there done that got the Tee shirt]

Good Luck!

idata
Community Manager
30 Views

Hello, I would only add to test the motherboard out of the chassis and to test with a different power supply.

If you identify that the problem is with an specific device connected to the motherboard, you may be having a compatibility problem.

Regards.

JSevi1
Novice
30 Views

Thank you guys for your responses.

I ended up testing the MB outside of the case with a different power supply and then again with the current power supply and found that the build was working and able to boot from other devices. It seems as though the CPU isn't being powered on while I have it installed within the case.

So it seems to me that there is probably a short occurring from the board to the case. Is there anything else you guys could think of that might be the issue?

Reply