Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
877 Views

DZ77RE-75K Bios hangs (and screams) on startup

edit: it just started again! the lights are all blinking OK and on the screen I see the boot menu (f2, f7, f10) but here's no other info. HELP! I'm leaving the screaming on to see if it will stop whilst I watch for any other change...

Hi Folks,

Like an idiot I took a perfectly working DZ77RE-75K board and broke it.

// idiot mode on \\

When installing this board on a brand new build I couldn't go online when the Ethernet was plugged into one of the two ports. Other than a defective board, I assumed that a bios update would fix it and went from bios version 39 to 61. Bad idea.

Who the heck designs a board with 2 different controllers? You couldn't use the same chip for both?????

// idiot mode off \\

So the skull disappears. Fine. And then...Get to post code 92 and the machine just stops. 30 minutes later I finally get into the bios (really like the yes/no/cancel option on bios exit) and then it hangs again at post code 32.

I'm now attempting (after 4 hours!!!) using a ps2 keyboard, with a fat32 formatted usb, lights are blinking right and then (out of nowhere) the speaks starts a looooooong "scream". As near as I can tell this implies "Auxiliary power may not be connected to an external graphics card".

So I just killed the power, pulled out all the other cards except the video and am attempting this (going back to 39) one more time.

Any ideas?

It was working fine this morning!!! except for the whole ethernet port thing...

John, lost in bios hell

Message was edited by: John Strasser&# 13;

0 Kudos
2 Replies
idata
Community Manager
44 Views

  • Try recovery jumper on motherboard.
  • Try to hold down (for 3-4 seconds) and release power button.
  • Take out CMOS battery for 30 min and put back.
  • Take apart your build and start over.
  • Contact Intel by Chat or Phone
idata
Community Manager
44 Views

Thanks for the response. Fwiw, I did already try all that (except chat with intel) and got bupcus...

However the problem has been taken care of (from my pov) as I've already swapped out the board with amazon. New board is sitting on the table waiting to be installed this weekend.

Thanks again.

John

Reply