Community
cancel
Showing results for 
Search instead for 
Did you mean: 
hatta
Beginner
1,350 Views

DZ77RE-75K SSD problem

after sometime either when i sleep or out i come back the windows is restarted and not detecting my SSD, motherboard keeps telling me no bootable hard drive

restart wont solve it, i turn off my PC for 5 min then it detects my SSD

My PC specs

Motherboard: DZ77RE-75K Bios 0066

CPU: Intel Core i7-3770

RAM: 8GB x 2 Corsair CMZ12GX3M3A1600C9

VGA: Zotac Nvidia GeForce 580 GTX

HDD: Kingmax SSD 60GB, WD 1TB, WD 500GB, SeaGate 2TB

PSU: Gigabyte 750Watt

Tags (1)
0 Kudos
4 Replies
Silvia_L_Intel1
Employee
75 Views

Hello Hamood-d10, I am so sorry for any inconvenience this may have caused you.

  • Please let me know if this issue started after the installation of BIOS v0066?
  • Have you tried to use another SATA cable just in case this one is defective?
  • Which SATA port are you using? If you install the SSD on another SATA port do you get the same behavior?

If the issue persisted, please get in touch with our Warranty Department so they can help you to replace the unit: http://www.intel.com/p/en_US/support/contactsuppo http://www.intel.com/p/en_US/support/contactsuppo

hatta
Beginner
75 Views

Once i boot the motherboard i updated the bios from the start, i didnt tried another sata port but i guess its an ssd problem because when i checked for bad sector using windows 7 it stuck at 29 for the whole day

i will try to do slow format for the ssd and install windows again and see if it fix the problem

Silvia_L_Intel1
Employee
75 Views

Once you performed the troubleshooting, please let me know your findings.

hatta
Beginner
75 Views

the problem was the case was heating so i installed extra 3 fans and i cleaned my nvidia GTX 580 all is good to go

but recently i noticed problem in my LAN the secondary LAN keeps disconnecting and my PC become so slow i delete, install .... etc the driver many times same problem

this motherboard really sucks i really shoulda get asus

Reply