Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
883 Views

DZ77RE-75K Thunderbolt Doesn't Seem to be Working

I've plugged in an Apple Thunderbolt Display and an Apple Thunderbolt to Gigabit Ethernet Adapter, and neither work, even after a reboot. Is there a way to test if the port is active/functional besides simply plugging hardware in?

0 Kudos
1 Reply
SMynh
Novice
51 Views

I'm having intermittent success w/ Thunderbolt. I'm using v49 BIOS on a DZ77RE-75K mobo w/ a Xeon E3-1270 processor. Having USB issues w/later BIOS revisions, so I haven't updated.

A LaCie 2Big Thunderbolt device worked. (showed up as JBOD instead of RAID)

An Avid Native card thunderbolt device worked

A Sonnet Thunderbolt external PCIe chassis w/ an Avid Native Card installed was recognized in Win7HP64 device manager but did not function as an audio interface. This is the same type of card installed in the Avid Native card mentioned above.

A Buffalo external thunderbolt hard drive was not recognized when connected to the thunderbolt port, but it did work via USB.

Reply