Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DGood6
Novice
1,355 Views

DZ77RE-75K bios 0061 not retaining settings

 

After a few power offs and power ons, the bios loses settings that I have changed. The following settings are changed but get reverted back to the defaults:

Video Optimization

Chassis Intrusion

Boot to Network

Secondary SATA

Boot drive priority is missing even though the drives show under SATA

Hot Plug not checked but drives show up in Windows as Hot Swappable

Sometimes Legacy gets uncheck and UEFI checked. This is quite strange. I also noticed that both and be checked at the same time.

The RTC is still valid so it's probably not a CMOS battery issue.

I have already performed a bios recovery (jumper removed and then booted with bio on flash drive).

The motherboard is not over clocked and I am using default 1333 dimm speeds.

0 Kudos
3 Replies
idata
Community Manager
57 Views

Hello Dave,

 

Remove the RTC (Real Time Clock) battery and leave it out for 30 minutes. After this period of time, insert the battery back in and turn the system back on; if it displays POST messages, go into BIOS Setup Utility by pressing during the boot process. Once in the BIOS setup utility, press to restore BIOS default settings. Reset any customized BIOS settings. Press to save the new settings and reboot the system.

Proceed with a BIOS recovery test to a previous BIOS version for testing:

http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm Desktop Boards — BIOS update instructions

BIOS versions can be found here:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=... Download Center

If the issue persists we recommend checking your warranty options to replace the motherboard.

DGood6
Novice
57 Views

Dan,

I already tried what you had suggested. It did not correct the problem. The board is being RMA'd.

DGood6
Novice
57 Views

The new motherboard has been installed and is running.

It appears that there is a bios save bug when saving settings and switching from Visual bios mode to classic mode. I tried and couple of changes in Visual mode and when switching to Classic mode (saving = yes) I noticed that Classic mode didn't have the same corresponding changes.

The bios level of the new motherboard is 0039.

Reply