Intel® Desktop Boards
Peer-to-peer support only
11428 Discussions

DZ77RE-75K, standby LED lights up, but cannot boot!

Community Manager

Hi all,

I got DZ77RE-75K today, my CPU is i7-3770K, and RAM is Transcend 8GB DDR3-1600

First, I tried to test the board, CPU and RAM outside the chassis.

It worked when all the components were outside the chassis. I could enter the BIOS.

It seemed everything was fine, so I put all of them into chassis and boot the system.

Then, nothing happened, no beeps, no fans, only the standby LED lit up on the main board.

The onboard power and reset button were also no response.

I took all of the components outside the chassis and test again.

The result was the same- no response, only standby LED lit up.


Intel i7-3770K

Motherboard (Intel DZ77RE-75)

RAM (Transcend 8 GB DDR3 1600)

Video Card (MSI GTX260)

Power Supply (Corsair TX650W )

Nothing else plugged in

Can someone help me out?

I am going to borrow another PSU to do another test.

0 Kudos
6 Replies
Community Manager

Thank you for the information. It seems that you are having grounding issues on the system. The best option is testing a different chassis. If the issue persists installing the system on the new chassis and outside of the case on a non-conductive surface, we would recommend contacting the support center for your region.


I have the same problem with my DP55WG board with the following twist: the machine had been running great since my original build probably 8 months ago. When power is turned on, the only thing that happens is the standby power LSD lights up. I've tried a new power supply. I tried the onboard on-off switch. I tried hooking up the power and reset front panel headers to a different chassis (in case the wires/switch on the existing case had gone bad). No change.

Since it was working one day and not the next, does that definitely indicate that the board has gone bad and needs to be replaced?



Hi Mr_Palomar,

I am sorry you are having problems with the system but let me help you find out the solution.

The troubleshooting steps you have done are very good but there are some other steps I would like you to try.

Try this:

  1. Disconnect all components from the motherboard. This includes power supply, memory sticks, video cards and any other devices or component.
  2. Take the motherboard outside of the chassis. If possible put it on a wood table or glass surface so we can discard grounding issues.
  3. Remove the CMOS battery for about 20-30 minutes.
  4. Once the steps above have been done, reconnect the system with minimum configuration. This means just 1 memory stick, 1 HDD, no video card or accessories and turn on the system.
  5. Test different video cable and different monitor.
  6. If doing the steps above issue persists, try turning the motherboard on without memory sticks and let me know how many beeps you get.

Kevin M


Hi Kevin M. and thanks for your quick reply, very much appreciated.

Short story: I got the board out and did what you suggested, namely, reconnected with just one RAM stick and one drive. Nothing. Same as before, just the standby light.

Luckily, there was a spare DP55WG board and when I plugged it all together, the machine started to boot normally. I redid all the BIOS settings, and the machine got all the way to the "insert bootable media" prompt (no big surprise there).


When I rebooted, hoping to get into the 3ware RAID card BIOS, it never made it. Before anything came on the screen, I got the following beeps:

two slow beeps...pause...two slow beeps...nothing more. Note that the RAID card was installed the first time and showed expected status; so no hardware changes between the good try boot and the no-go boot.

I'd really appreciate your further help on this. Thanks



All good here. Fixed a couple unrelated details and everything works great. So far.

Thanks for your good and quick help.