Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FNeck
Beginner
1,331 Views

DZ77SL-50K power off after exactly 30mins, every time!

My PC Shuts off exactly 30:00 minutes after I switch on, I am using a stopwatch. It is as if I pulled out the power cord or hit the off switch. No reboots, no BlueScreens. Even does it if I boot into BIOS menu and let the PC stand for 30 minutes. Started 4 days ago and I wasn't doing anything different. I can't find any way to trigger the shutdown manually.

I have noticed that the PCH temperature sensor on the Z77 chipset reports 0C.

If I keep rebooting at 29mins I can keep working all day. Not heat related.

On booting after the shutdown I sometimes hear the Critical Stop 'dong' but see no info box and the NIC is not recognised/no driver loaded until I go to Device Manager and un-install, install. Or on the following reboot no sound except Windows startup sound and then I have network access again.

Doesn't seem to be heat related because if I reboot immediately it doesn't shutdown sooner the next time. I have stress tested by making a 10GB zip file, no shutdown.

My PC setup:

CPU: Intel Celeron G540 @ 2.50GHz

Motherboard: Intel DZ77SL-50K

Power Supply: CoolerMaster GX 400W

RAM: Corsair Vengeance 1600 DDR3 8GB @ 1067 Mhz

SSD: Corsair Force3 60GB

Hard Disk: Samsung HD103UJ 1TB

GPU: ATI Radeon HD 2400 Pro

This is what I've tried so far, all to no effect:

Installed fresh Windows 7 on empty partition.

swapped out power supply

swapped out graphics card

run multiple memory tests

updated bios, reset to defaults

updated all motherboard drivers from Intel website

reseated the RAM DIMMs

Does anybody have any advice and why do you think it will work. I don't just want to blindly change stuff.

0 Kudos
3 Replies
Kevin_M_Intel
Employee
58 Views

Hi Fr3d,

At this point you have tried several troubleshooting steps and I would like to verify some more information from your system. Can you please post the dxdiag report here?

FNeck
Beginner
58 Views

Sure, here it is. What are you hoping to find?

FNeck
Beginner
58 Views

Well I'm pretty sure this must be a motherboard failure. The board is only 14 months old, just made it out of warrentee. I suppose that's what you get with these boards.

Reply