Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
2,019 Views

DZ87-KLT75 BIOS Update Error

Hi Intel Team,

After updating Management Engine to 9.0.30.**** I cannot update the BIOS to 446. Current BIOS Version is 346.

Please give me advice how to update BIOS correctly or how to downgrade ME to Version with is updatable.

Also see picture for error during BIOS update.

Thanks for any hints.

0 Kudos
5 Replies
Highlighted
12 Views

Hello z-e-r-o, it looks like BIOS version 0346 updated the Intel® ME to version 9.0.20.1447.

Since you are not able to install the latest version available, I would recommend you to do the following:

• Try to do the update using the express file. This is a Windows*-based update file, designed to be used on Windows* systems.

• Remove the CMOS battery and disconnect the power supply completely from the board. Leave the system without it for about an hour. Then try to update the BIOS again.

• Last recommendation will be to do a BIOS recovery, removing the BIOS jumper from the board and installing the .bio file.

0 Kudos
Highlighted
Novice
12 Views

I tried the Windows express bios update --> bios update not working.

I removed the CMOS battery for 2 days --> bios update not working.

I opened the case during a bios recovery.

The post codes are as followed:

0031

usb stick reading a couple of seconds

0012

and then it hangs.

Is it possible to get an bios with an updated Management Interface.

Because I think it don't like the Version 9.0.30.1482.

Or a Version at least higher then 9.0.21.1462.

Are there other possible Solutions that will help?

Thanks a lot.

0 Kudos
Highlighted
Novice
12 Views

Will there be a BIOS Update with current orom and ME Version soon?

The ME Version 9.0.20.1447 is quiet old --> newest is 9.1.xxxxx

Same for Raid Modul 12.0.xxxx and new one is 13.xxxxx

Otherwise, how I can get a working Motherboard again with working BIOS update?

0 Kudos
Highlighted
Novice
12 Views

OK. Yesterday I tried with another usb stick.

After I disconnect every USB device and use the usb stick with the oldest bios for the board the recovery was working. So thanks to everybody.

But I'm also looking Forward to a bios with newest moduls. :-)

Thanks z-e-r-o

0 Kudos
Highlighted
12 Views

Z-e-r-o, were you able to update the BIOS to version 0446? If this is correct, I'm glad it works for you.

0 Kudos