Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MDurs
New Contributor I
3,089 Views

DZ87KLT-75K Fan Issue

My SSD is now a Intel 520 Series with 240 GB optimized with the Intel SSD Toolbox and I´ve installed the Microsoft Updates last week. After that round about fewer than a half of my shutdowns will result in a restart. Until now I can´t tell that the error comes out from the Board, BIOS, Chipset, CPU, OS or more as one together.

But I have found a new bug. I´ve configured my aux fan as a inlet fan (Silverstone SST-FN181-B). If I have played round about a half hour Battlefield 3 the Intel Desktop Utility have forgotten the aux fan and his inlet job completly and appears with 0 RPM, but he turns arround. At the same time the CPU outlet fan of the Intel RTS2011LC (12 cm and configured as standard CPU fan at the BIOS) blows out with over 1000 RPM and sounds really loud. My front fan is also a inlet fan of the same type like the aux fan, but he runs on normally. The temperature stays in normal range at the maximum load arround of 50° Celsius. After a restart my aux fan is back at the Intel Desktop Utility with normal RPM arround 450 like the front fan and the CPU fan is at 800 RPM normal too.

0 Kudos
8 Replies
MDurs
New Contributor I
71 Views

After the problems with the PSU (restart and catastrophic power event) by buying a new PSU from the compatibility list and my workaround, now I´ve found a way to fix this fan issue.

I´ve uninstalled the Intel Desktop Utilitiy. After a lot of rounds of Battlefield 3 there will be silence. All fan´s including the Intel RTS2011LC running normal.

But this means the problem is not the BIOS. The problem is the Intel Desktop Utility may be together with this BIOS. The issue appears with BIOS versions 0366 and 0344 together with version 3.2.6.068a of the Intel Desktop Utilities.

AIqba3
Beginner
71 Views

Hello! I was have a very similar problem with my Intel DZ77RE 75K. I tried out this procedure and now it works fine!

  1. Shut off the computer and unplug the PSU from the outlet.
  2. On the right of the motherboard, next to the chipset heatsink/sata 3 port there should be a set of three pins with a small plug on the left and middle pins. Take the plug off the pins and save it.
  3. Now once you turn on the PC, it should be in maintenance/configure mode. Go into the BIOS once the Intel splash screen appears.
  4. Once in the BIOS, press F9 to restore the BIOS to default settings.(This completely clears the BIOS settings)
  5. Now set up the BIOS settings the way you want them. Save and exit out of the BIOS and turn of the computer.
  6. Unplug the PSU and move the plug that you removed in step 2 to its original position. Plug in the PSU and boot up the system. It should be working fine now

These steps worked great for me, now the fans are working fine.

Good luck! Let me know if it works for you or not!

Member of the ltt. Intel Response Team http://bit.ly/RallySquad http://bit.ly/RallySquad

MDurs
New Contributor I
71 Views

Thank you for your workaround. Before I bought the DZ87KLT-75K I was the owner of a DZ77RE-75K, but I never seen these fan issue together with this board. After the deinstallation of the Intel Desktop Utilities and a restart there was some noise again from the other fan´s.

Now I´ve gone the easy way. By the way I´ve connected the fan at the connector of front fan 2 to the DZ87KLT-75K and until now there will be silence. I´ve reinstalled the Intel Desktop Utilities again and I´ll observe the noise. The default setting of front fan 2 is inlet.

I use a Silverstone Raven RV01 case. The motherboard is integrated vertically. In this way the inlet fan´s are downstairs and the outlet fan´s are upside. In this way appears the easy way to me as the logical best fix.

MDurs
New Contributor I
71 Views

It´s really funny. Now the front fan 2 will seen as rear fan from the Intel Desktop Utiliities and this fan is going also down to 0 rpm. but the fan is running normally. After this the cpu fan is going up from round about 800 rpm with 1480 rpm. I think there is a big bug in the BIOS.

May be I have to use a Y cable for the two inlet front fan´s at front fan 1 connector. Then the Intel Desktop Utilities will see only one of the two fan´s. I´ll test this tomorrow.

JDeVa2
Beginner
71 Views

Hello, I am interested in what worked to fix this issue. I am having the same issue and have only had my new MB installed a few days. Would you be able to update the community and myself if or how this was handled?

Thank you

Jose_H_Intel1
Employee
71 Views

Have you tested with a different version of Intel® Desktop Utilities?

MDurs
New Contributor I
71 Views

No, I´m only using the Intel Desktop Utilities for this board. There´s no reason to use anotherone.

Today I´ve ordered a Asus mainboard, because I have too much trouble with the DZ87KLT-75K.

1. I got problems with my thirst compatible PSU (Silverstone Strider Gold Evolution 1000W).

2. Then with the new certified PSU (Corsair AX860i) and catastrophic power events.

3. The Intel tested memory (Kingston /mailto:4x4GB@2400MHz/ 4x4GB@2400MHz) is not running at his XMP profile

4. The first NIC is not running after cold start.

5. A lot of noise with these fan issue.

6. There is no Lucid Virtu OEM version bundled like written in front of the launch.

7. Perhaps a USB3 error will awaiting me after wake from S3 state with the C1 stepping.

8. The Core i7-4770K is not tuneable at this board (never changed the BCLK).

Sorry, but I think over two months are enough trouble, if I´ve paid over 220 € for a mainboard. At first I buy a mainboard to use it and not to develope workarounds for the manufacturer. I got the impression there´s no more interesst by Intel to fix errors, because I know what was possible in the past with Intel Extreme Desktop Boards. May be the reason is your leaving the mainboard market after the 8th chipset generation.

Don´t understand me wrong. Your CPU´s, liquid coolers, chipsets and SSD´s are top, but in Germany we will say "this mainboard is not the yellow of the egg". I´m a little disappointed to see that will your goodby from the mainboard market, after I bought over ten years your mainboards. Some problems with new devices are still normal, but this is really too much.

JGarl
Beginner
71 Views

dmichael4,

Don't worry, everybody has been having fan issues with this chipset generation. In case you weren't made aware, Intel is issuing a new bios across the entire x8* series line to address this issue.

Quote:

"We've found the problem. There's a bug in the BIOS code that restores the state of the SIO. This results in the SIO being only partially reprogrammed. This is a general problem and affects all of the 8 Series board BIOSs. We're in the process of verifying the fix and we will hopefully roll out updated BIOSs in about a week's time...

...Scott" (Dated Aug 5, 2013) 

 

/thread/43221?start=15&tstart=0 Link:

Reply