Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
859 Views

DZ87KLT-75K Hardware Freezing

This Motherboard I use it with 1 TB Hard Drive Partitioned in 2, On this I Run Windows 7 Home Premium & Windows 8.1 Pro. The situation is when I need to install drivers for the Motherboard like LAN, Video, Thunderbolt, Audio (This Device Doesn't work) etc, and other hardware brands, the System Freezes all the time on Windows 8- or Windows 8.1, this not happen on Windows 7 Home Premium 64, So....What Happen with this Model.? I'm only owner of this model with bunch of Issues?

Tags (1)
0 Kudos
3 Replies
Highlighted
Employee
4 Views

I have this motherboard model here and it does not have this issue. Did you try running any type of hardware diagnostic test? Or perhaps replacing components in order to narrow the cause of the issue?

My first suspect would be the Hard Drive but it will be better to have a general idea of all the components you have installed. You may also want to test with different SATA cables. I would recommend using minimum components and default BIOS settings during this troubleshooting.

0 Kudos
Highlighted
Beginner
4 Views

HI Joe, I try diferent SATA Cables, Unplug All other hard drives (3) (1 USB), with one Memory Dimm (4Gb) Unplug all other hardware..... Actually recently the Motherboard allmost everytime I restart the CPU, Motherboard Turn Off, And apear a message with BIOS Failure Attemp Y to go BIOS setup, N to run and Start Windows, But like I said, Most cases are On Windows 8-8.1.....So what can I do, contact Intel support to raplace the Motherboard,. Today was released a New BIOS.. And still same behavior... (No Audio at all) (Hardware Freezing Issues when I try to Install new Drivers On Win 8)....So this is Actually the worst Motherboard for me.....My last 6-7 Motherboards that I have Never Give me any Issue. Thaks for your time.

0 Kudos
Highlighted
Employee
4 Views

You may contact http://www.intel.com/p/en_US/support/contactsupport Intel® support if desired. I just wanted to make sure the motherboard is the cause of the issue and not something specific with the Hard Drive or any other part.

0 Kudos