Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DHawt
Beginner
906 Views

DZ87KLT-75K Issues

 

Hi all,

My pc is around 1 week old and has been working fine except for the memory issue discussed elsewhere. However I realized the bios was not reading the clock speed of the CPU correctly so I reloaded to bios defaults, this fixed this. So i then setup the settings to how they were before the bios reset and now my pc has developed a few big problems.

I now cannot use my mechanical keyboard, it just locks up and will not work, i have tried several usb ports with no luck at all. It does work okay in my brothers pc so it is not the keyboard.

2nd issue is now when there is sound playing i get really bad pop and crackling effects and this is made even worse when sli is enabled. Still get excellent gfx performance but this is no good when the sound is unbearable.

I have tried reloading bios, drivers and this has made no difference at all. I do not think reloading windows would fix this either. It's a fresh install and was working fine until I reloaded the bios.

Is this a sign of the board going faulty or is it something that could be fixable in a future bios revision ? Any ideas guys ?

Many Thanks

Daniel

My system :-

DZ87KLT-75K

4770k

16 gig corsair vengeance 1600

2x 760 gtx KAF2

SoundBlaster ZXR

Samsung ssd 250

WD CB 2tb

seasonic 860w platinum

0 Kudos
3 Replies
Stephen
Valued Contributor I
53 Views

Try removing your SoundBlaster ZXR then reload BIOS to default, then after try setting the BIOS to whichever values you want all without the SoundBlaster ZXR and see if this helps.

Silvia_L_Intel1
Employee
53 Views

Daniel82, please follow the suggestion given by stephenb.b.r and let us know the results.

In addition to that you can try removing the CMOS battery and leave the system without it for about an hour. Then, put it back on and restart the computer.

DHawt
Beginner
53 Views

Thanks for the help Stephen and Sylvia,

I tried both of your suggestions and also tried the card in different pcix slots and still the issue persisted. I have since swapped to a asus sabertooth board and this has resolved my issues. Also it resolved an issue where on the intel board I had no rpm fan speeds reported (using corsair AF & SP fans) I now have these being reported with the asus board.

Shame as I think the intel board had slightly smoother performance with sli enabled. So yes this does appear to be a faulty board. Thanks again for your help.

regards,

Daniel

Reply