Community
cancel
Showing results for 
Search instead for 
Did you mean: 
THilb
Beginner
1,665 Views

DZ87KLT-75K restarting all the time with external USB hard disks attached

Hi everybody!

I have an extremely annoying booting issue:

Whenever I power on my new system with an attached external HD (any of two 1TB Buffalo drives or my external LG Blue-Ray writer)

 

to any USB port the mainboards only shows the Intel and resets.

This goes on and on - Intel logo, reboot, dark screen and starts again.

When I detach the drive everything works perfectly, Windows 7 64 boots and I cvan attach the drive without any issues.

  • Visual BIOS version is the current 447
  • Setting are default, no overclocking etc.
  • Windows has not been installed in UEFI mode
  • UEFI boot is disabled in the Setup
  • Boot from USB devices has been disabled
  • The latency for drive detection has been set to 5 and 10 seconds

Nothing solved this problem.

I am really shocked with an Intel board having such a stupid issue.

Anybody has got any idea how this could be solved?

Thanks and cheers,

Thomas

0 Kudos
4 Replies
THilb
Beginner
19 Views

I just built-in an mSATA-SSD (Kingston, 30GB) in the mPCI-slot and now I have exaclty the same problem:

The system resets just before the F-command menu appears to enter the BIOS.

I don't know anymore what to do, this is a complete disaster.

The whole Computer is a graveyard for work, nothing goes.

This can't be Intel quality

Nobody has got any ideas?

Allan_J_Intel1
Employee
19 Views

I am sorry to hear that have had issues with the Intel board.

I might say this could be a problem with either board itself or the power supply.

Please have in mind that your motherboard model requires a minimum of 460 W. See page 66 for more specifications:

http://downloadmirror.intel.com/22677/eng/DZ87KLT-75K_TechProdSpec02.pdf http://downloadmirror.intel.com/22677/eng/DZ87KLT-75K_TechProdSpec02.pdf

If the problem turn out to be the board, you may need to check with your local warranty team at support.intel.com/chat for live support.

Allan.

THilb
Beginner
19 Views

Hi Allan,

it's unlike that this is the problem.

 

The machine is equipped with a new power supply by CollerMaster (GX-550, http://www.coolermaster.de/product.php?product_id=6641 GX-550 Bronze - Cooler Master ), which offers 550 watts.

The problems arise only when an external USB drive is attached to the PC which has no bootable partition on it.

At my last post I forgot to unplug one last external hard drive. It boots with the additional 30GB SSD inside.

I can boot from my external BlueRay drive but only if there is a bootble disc inserted.

 

An empty or non-bootable disc causes the sme problem like the external USB hard disks:

endless resets (logo shows up, reset before the BIOS options arise). It's a dead end.

This shouldn't happen when USB booting is deactivated, right?

Best regards,

Thomas

Allan_J_Intel1
Employee
19 Views

Have you taken the board out of the chassis?

Does the problem remain? This is a motherboard problem and you may need to call at Intel support for warranty options.

Contact Intel via live chat at http://www.intel.com/support/feedback.htm

Monday through Friday 7a.m to 5p.m PST and choose Desktop and hit Submit button.

Allan.