Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FArch
Beginner
2,585 Views

DZ87KLT-75k does not show bios anymore.

Hi all,

After I unchecked "Legacy Boot", only boot via UEFI, my board stop to show the bios screen. Has someone have same issue?

I've tried to hard bios reset, but i can't do. How can I do a hard reset on this board?

I've have already updated for this bios version: KL0446.BIO

Thanks,

Fabricio

0 Kudos
9 Replies
FArch
Beginner
104 Views

Now, I'm getting 0x01 from display code and dark screen.

tkere
Beginner
104 Views

Hi

I have since last Friday, a Intel Board "DZ87KLT-75K". I have problems with BIOS settings. When booting, the function F2 (BIOS settings) can not be called. I have the latest BIOS version "KL0446.BIO".

 

I've assumed that I still can trim some of the settings to tune my system. Especially the Power Functions! Nothing goes in the direction and I've scoured the internet desperate for solutions.

 

"F7" goes "F10" But do not go "F2". Almost the most important function.

FArch
Beginner
104 Views

Thomas,

I went to store to replace my old DZ87KLT-75K for a new one. I've made a test again. When I uncheck the legacy boot priority the motherboard does not show bios anymore. I can't change anything and whorse, my pc does not boot anymore.

I'm very disappointed with Intel. One solution is a full hardware reset (Clear CMOS), but I'm trying do it without success. I removed the battery for an one hours still continued..

I don't know more what I have to do.

MMink
Novice
104 Views

Did you read the manual? There is a small button on the backside of the board called b2b (back2bios).

Plugin AC, push b2b button and power on the system.

This should bring you right to the BIOS.

FArch
Beginner
104 Views

Z-e-r-o,

I read the manual, but it did not work to me. I leave my board 4 hours without a battery, then worked.

I don't recommend disable "Legacy boot priority", I got a lot of problem because that.

tkere
Beginner
104 Views

I have founded something. Over HDMI is Visual BIOS not able to run. That's why after pressing "F2" the screen is blank. Also put on graphics adapter pure and monitor. Yeah, it's running! But once I connect the USB CDROM and reboot (changed the settings for IDE devices), no picture again. After that I reset BIOS made graphics adapter out / back into board! No reaction and nothing more to see. No chance to get back onto a stable level of config. Every time I change something (what some minor changes) shows an other behavior. Over night I have taken out the CMOS battery and will see tonight what then is going on. For me, the board or the software is not completely finished!!

 

XLin6
Beginner
104 Views

What do you mean by "Over HDMI is Visual BIOS not able to run"?

I use a nvidia 560Ti for video output(via DVI port), but cannot enter the visual bios after upgrading bios to 0446, leaves me a blank screen at end.

Allan_J_Intel1
Employee
104 Views

MDeKo2
Beginner
104 Views

To whom it might concern / ref FArch

 

I have a DZ87KLT075K with a Intel i7 4770K & 2x 8GB RAM. I bought it in 2014.

 

 

In my BIOS I UNCHECKED the "Legacy boot priority" option as I was under the assumption that the PC was going to start up not via my SSD but via a temp USB which a installed as to run some checking software on it. ubsequently, I exitted BIOS and W10 did not start up. Neither did the little program on the USB start up. To restore this I reste the PC but there was no BIOS visible any more!?

I spent 2 frsutrating days to get the BIOS back again (finally I managed to do so). To get it back I did a lot of things I would like to share with other DZ87KLT-75K users.

 

 

1) I removed (10 min) the battery to reset CMOS/BIOS (AC power plug also disconnected). This had no effect. BIOS did not show up.

2) I removed (one night) the battery to reset CMOS/BIOS (AC power plug also disconnected). This had no effect. BIOS did not show up.

3) I put the BIOS reset jumper from 12 to 23 (AC power plug also disconnected). Started up the PC. Nothing happened. BIOS did not show up.

4) I searched the internet on this topic. Hardly couldn't find anything. I read also about BIOS Recovery. I downloaded via the INTEL website and via another PC the FC0040.BIO file. I saved this file on a USB.

Next I removed the yellow jumper completely, inserted the USB an ran the recovery. No rusults.

5) I repeated #4 but with the jumper in 12. No results.

6) I repeated #4 but with the jumper in 23. No results.

Did I wreck my MOBO due to the above steps? Do I need to spend 600 euro for a new one? I got pissed of. I got really angry on this Intel product. Why is nothing happening? Why make it so complicated. All I want is a simple BIOS reset and get BIOS back.

7) I searched the internet again and found out there was also another BIOS recovery file (for W8.1) which I could use. Because nothing worked so far I decided to test this solution. So I downloaded it (KL0458.BIO) and replaced it on the USB. Again with the jumper removed I ran the recovery procedure. Something finally happened (!) and I got a screen stating that the jumper was removed. Yeah, whats new !? That is part of the procedure. Also there were to options:

[1] Suppress menu until jumper was replaced, and [2] reset password etc.

Ok, Option 2 was no issue, so it was about option 1. But what do I need to do: re-install the jumper now and press [1] or select [1] and install the jumper later when the PC was shutdown again. I.e. in the manual it clearly says that installing a jumper while the mobo is ON could result in damage to mobo!! In the end after repeating solution 7 neither sub-options worked. I.e. whether I left the jumper in or out at option [1] it did show the BIOS. Or it did show the BIOS start up screen with the F2 option but after pressing F2 nothing happend. I still did no got into my BIOS! For many times (I switch on my PC for almost 100 times!!) I tried this option but one way or another it did not each time show the same behaviour.

I really got frustrated and was already thinking about buying a new MOBO, CPU and RAM....$$$$...what a poor INTEL product....

8) I also repeated #7 with the SSD (with W10) disconnected. Did the same with also my HHD disconnected. No BIOS.

I continued to seach on the internet for potential other solutions I could try. I also read about that the RAM could have been damaged. To test this one could remove them sequential.

My RAM was installed in the blue (1 and 1 slots). I marked both RAM stick to recognize which one was which. I removed the stick from slot 1 and started the PC. no issue, no bios. Did the same with slot 2. PC started beeping like hell. RAM stick 2 bad? I removed all sticks and also started up my pc to see what happend (I had nothing to loose). Again a lot of beeping an dflasing on the mobo.

I re-installed both sticks and restarted the PC and to my surprise something happened on the screen. I pressed F2 and I got finally into BIOS. YYYEEEAAAHHH

The "Legacy boot priority" option was apparently still UNCHECKED (????). Next I CHECKED it again. My drives where NOT visible, so not booting to SSD/W10 would be possible.

Next I checked other BIOS settings if there was anything else that might be incorrect. I restarted my PC and got luckily back into BIOS and saw that my SSD and HHD where listed again. I made sure the SSD with W10 was on top and I saved the BIOS setting and exitted. W10 started up finally after 2 days of worries, struggling, (re-)installing battery/jumper and switching ON/OFF my PC for almost 100 times.

 

Conclusion: NEVER UNCHECK THIS LEGACY BOOT PRIORITY OPTION !

 

 

Gr,

Alpinist

 

Reply