Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CShar5
Beginner
1,049 Views

Desktop Utilities error 1401

Using Windows 8.1 64-bit OS. My motherboard is DX79SR. When installing Intel Desktop Utilities I get this error: "Error 1401 Could not create key \SOFTWARE\Intel\Desktop Board\QST Control. Verify that you have sufficient access to that key or contact your support personnel."

The program worked well until I updated the BIOS today, so I tried updating the program as well and it won't work anymore. When I do "ignore" the error and continue installing, I just get the loading screen when I open Desktop Utilities.

Any help provided will be greatly appreciated.

0 Kudos
5 Replies
Silvia_L_Intel1
Employee
52 Views

This issue was escalated to our engineering team in order to find a fix for it. You may want to check the following thread /thread/43421 https://communities.intel.com/thread/43421

 

This is the most recent updated we have on this.

  • Update: A new release of Intel(R) Desktop Utilities, v3.2.7.084, Download Center is available and contains a fix for the interoperability issue. We've verified it works with Finalwire's AIDA64 application and the CPUID organization's HWMonitor and PC Wizard 2013 applications. We still have a sighting open regarding interoperability with the SpeedFan application. I am in contact with Alfredo Milani-Comparetti, the SpeedFan author, and we are looking into this issue together...

 

Please let me know if this version fix your problem.

 

CShar5
Beginner
52 Views

Thank you for your reply sylvia! I have actually updated my Desktop Utilities to 3.2.7.084a because the original stopped working after I updated the BIOS.

My BIOS info is here:

BIOS Version: SIX7910J.86A.0594.2013.0806.2241

BIOS Release Date: 08/06/13

Motherboard: DX79SR

I still just get the loading screen. As noted before, it may be related to this error while installing Desktop Utilities: "Error 1401 Could not create key \SOFTWARE\Intel\Desktop Board\QST Control. Verify that you have sufficient access to that key or contact your support personnel." Also, take note that I did set all related keys in the registry to Full Control and I haven't had any errors like this with any other software I was installing.

Maybe I should've heeded the warning not to update my BIOS unless there's a problem. I just like to have the latest firmware for all my tech. Anyway, hopefully this issue can be resolved.

Silvia_L_Intel1
Employee
52 Views

We hope so too. I would recommend you to keep track of the thread I provided you; any update will be posted there.

NSCOTT_P_Intel
Employee
52 Views

fringelife,

This error has nothing to do with BIOS; it's strictly an issue at the IDU installer level. It seems like you've somehow developed some sort of corruption (or interlock/permission issue) in your registry. If you are daring, here is something you can try:

1. Right click on the start button and invoke "Command Prompt (admin)".

2. Start Registry Editor using command "regedit".

2. Browse to key "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Intel".

3. Delete subkey "Desktop Board" (Right click on subkey "Desktop Board" and select Delete. Select "yes" when asked to permanently delete this key and all subkeys - but only after verifying you did indeed select subkey "Desktop Board" for deletion)

5. Close Registry Editor.

6. Close Command Prompt.

7. Re-attempt IDU install (right click on the IDU Setup.exe file and choose "Run as Administrator").

If you are a little leery about doing something at this level, I can prepare a registry merge file that does this for you...

...Scott

CShar5
Beginner
52 Views

Thanks spearson I did try that and it did end that error when installing. I didn't know about the Wow6432Node folder in my registry, as the error I was getting looked like it was pointing to /SOFTWARE/Intel. At least now it installs without an issue.

Unfortunately the issue with the busy spinner not going away still remains and I have no idea. I've uninstalled, reset my fan and monitoring settings, then reinstalled again. I thought for sure that error was somehow related, but now I have no idea what the issue is at this point.