Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11450 Discussions

Dolby Atmos suddenly stopped working on one HDMI input, but works on another. Intel HD Graphics 4400 connected to Samsung UEJS9000 S-UHD TV

iCove
Beginner
960 Views

I have a HP Pavilion Mini Desktop 300-030nb with

intel HD Graphics 4400 onboard graphics.

i3 proccessor

I have Windows 10 64-bit installed.

4gb Ram

Latest Graphic and HDMI audio display drivers installed

0 Kudos
1 Reply
iCove
Beginner
151 Views

Hello,

Everything was working great with Dolby Atmos,

but suddenly experienced some black screens every few minutes.

So I tried to re-install the graphics drivers, which solved my black screen issue.

But now all of the sudden don't have Dolby Atmos sound anymore, only stereo sound.

 

I've tried every solution I could find on the net, updating the display drivers, updating the hdmi audio display driver, used the troubleshooting wizard,etc....

 

Nothing solved the issue.

The weird thing however is that when connecting it to another HDMI (HDMI DVI) input,

it works, I can enable Dolby Atmos with no problem.

But after that when I try the other HDMI (HDMI ARC)input again,

I can't enable Dolby Atmos on that.

 

The simplest solution is off course to use the input that works,

but I like to know why the other HDMI input doesn't work anymore.

 

Maybe there is a way to make the pc forget/reset what it knows about the HDMI input and then it maybe works again ?

 

Thanks in advance for any help.

 

Greetings,

Soxbrother

Reply