Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PSumm
Novice
1,517 Views

Enabling virtualization on DG31PR with Core 2 Duo E8500 processor

Hi,

It seems that I don't have virtualization enabled, because when I try to start a 64-bit virtual machine, Virtual Box says that VT-x is not available. However, when I go to the BIOS and try to enable it, I can't find where the setting is. My BIOS version is PRG3110H.86A.0071.2010.0318.1704. I checked the processor's info page and it supports VT-x.Any help?

Thanks in advance.

Tags (1)
0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
455 Views

If your board's BIOS supports the enabling of VT, it will be in the BIOS Setup Security menu. Use to enter BIOS Setup, hit the key until Security is highlighted and then the key until the Intel Virtualization Technology parameter's setting is highlighted. Press to activate the selection dialog and then select Enable. Remember to save settings when you exit from BIOS Setup...

Hope this helps,

...S

PSumm
Novice
455 Views

Hi, thanks for the reply.

I do have an option "VT Technology", but it is already set to "Enable", so I was looking for something else with "virtualization" in it. Anyway, the option is enabled and I still get "VT-x not available" from Virtual Box.

What else may be causing this message?

n_scott_pearson
Super User Retired Employee
455 Views

Well, that and VT-D (for console redirection) are the only settings that the BIOS might have for virtualization. If it is set to enabled and the processor truly supports VT, you should be able to use it...

idata
Community Manager
455 Views

Hello, All:

Thank you N.Scott.Pearson for your feedback.

sharky01, let us know if the suggestion worked for you.

Regards,

Amy.

idata
Community Manager
455 Views

Hello, /thread/101444 sharky01:

Did the suggestion work?

Let me know your findings.

Regards,

Amy.

Reply