Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,253 Views

HD4000 Windows7 64Bit - Blackscreen

Hallo Guy's

i have a Intel Desktop Board DZ77GA-70K with a Intel Graphics HD4000.

Operation System: Windows7 64Bit SP1

Yesterday, i make Windows Updates and shutdown my OS.

Today i start my PC and the last i see is the Windows Bootlogo. Then i have a Blackscreen.

I connect with Remotedesktop to my PC and he runs.

In the Device Manager my Graphic Card says: Device not run Errorcode 43.

I delete the Intel Software and Driver, after i install the newest Driver.

No chance! The same Problem: Balcksreen but my OS runs over RDP.

What can I do?

Thank for Help.

0 Kudos
4 Replies
Silvia_L_Intel1
Employee
41 Views

Hello Ibuser,

Bear in mind the driver downloaded by the Microsoft* Windows* automatic updated is not fully compatible with this motherboard. ( we have seeing this behavior before), therefore our best recommendation is for you to perform a clean installation of the Operating system and install the latest driver from our website at :

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Graphics&ProductLine=Deskto... http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Graphics&ProductLine=Deskto...

We also recommended you to disable the automatic updates from Microsoft* Windows* to prevent this situation again.

Thanks

iuser
Beginner
41 Views

Today i restart my PC.

Now i have a black screen. I didn't update my Graphic Driver. Not over Windows and not over Intel.

In the safe mode runs my Windows7 64Bit.

I reinstall my System and install the last graphic driver for my Mainboard DZ77GA-70K.

After reboot, i have a black screen.

I have make a BIOS Update an reset it. My last idea, i change my RAM.

Nothing works. Is my Mainboard broke? What can i do?

Thanks for Help

Silvia_L_Intel1
Employee
41 Views

Ibuser1, Please let me know which the current BIOS version on your system is?

  • Can you also provide me the model number of your processor and video card installed?
  • Please take the system outside of the chassis. Make sure you disconnect all other components from the motherboard and take the product out in a non-conducted surface.
  • Clear the CMOS. While having all components disconnected from the motherboard, disconnect the BIOS jumper and remove the battery for about 15-20 minutes.
  • Test the system out of the chassis, minimal configuration (motherboard, processor, power supply and 1 memory stick

Please let me know the results.

Silvia_L_Intel1
Employee
41 Views

We have developed a new driver. Please try it at this link.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3712&DwnldID=23639&ProductFamily=Grap...®+Core™+Processors+with+Intel®+HD+Graphics+4000&lang=eng https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3712&DwnldID=23639&ProductFamily=Grap...®+Core™+Processors+with+Intel®+HD+Graphics+4000&lang=eng

Reply