Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kradi
Beginner
1,136 Views

Hi, boot fails but the beeps is not in the manual

Hi, I am using dh61ww mainboard with graphic card and 1 slot of 4 GB ram.

Yesterday my PC can't boot up.

The fan of CPU and graphic card runs, then there are 2 long beeps, silence for about 2s then again 2 long beeps, that's all, the fans keep running but nothing else, no restart, no more beeps.

I pull out everything, graphic card, hdd, clean Ram, even the battery but no luck.

I am using latest bios update and it was working fine. This morning it suddenly boots successfully, works perfectly but it was the last time. No more luck today.

Please help!!!

Sorry for my bad English.

0 Kudos
3 Replies
Kevin_M_Intel
Employee
15 Views

Hello kalaradin,

Based on your description this can be a video issue. Two beeps coming from the board means a video error. Here you can check this:

http://www.intel.com/support/motherboards/desktop/sb/cs-010249.htm http://www.intel.com/support/motherboards/desktop/sb/cs-010249.htm

I recommend you as first troubleshooting steps to disconnect the Video Graphics card you have and start the system with onboard graphics.

Here you have another link with more information:

http://www.intel.com/support/motherboards/desktop/sb/CS-031281.htm http://www.intel.com/support/motherboards/desktop/sb/CS-031281.htm

Kevin M

kradi
Beginner
15 Views

Yes, I did do that but it still beeps even with the onboard card, and still the same beeps

Kevin_M_Intel
Employee
15 Views

Is there any possibility to test another processor on the motherboard?

If issue persists, after doing the step above, I recommend you contacting our phone support for a possible replacement:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

Kevin M