Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TCran1
Beginner
1,923 Views

How to get rid of unwanted Boot Manager entry?

I have a DQ67OW board. Some time back I installed a copy of CERN Centos 7 on its HD and subsequently reformatted the HD.

 

The problem I have is that CERN Centos has installed an entry in the Boot manager which is always first in the the list and which I cannot get rid off. This has the effect the machine now cannot boot any OSes I have installed unattended. I have to be present at boot time to press F10, scroll down to one of the other entries and boot those. Otherwise BIOS stops with, "A Bootable device has not been detected" etc. error.

 

See here https://www.mklab.rhul.ac.uk/~tom/DQ67OW for some BIOS screenshots. The first picture shows the Boot Manager screen with the unwanted entry selected. The other pictures show the Main BIOS tab and the Boot tab with Advanced and Normal Boot Menu Type selected. In both cases the problem remains. I did find that disabling "UEFI Boot" on the Boot tab does actually make the "CERN Centos" boot entry disappear from that menu but an unattended boot fails as with it enabled. Moreover re-enabling UEFI Boot makes it come back, suggesting disabling UEFI Boot did not really make it go away.

 

I have tried all the other things I can think off in the Boot tab. None helped. I have updated the BIOS to the latest version using the IFLASH2.EXE utility in SWQ6710H.86A.0070.BI.zip, including with its /f and /md options. I also tried removing the coil cell and unplugging the PC from the mains for some time. Nothing helped.

 

After unplugging all SATA and USB devices from the board, the CERN Centos entry remains, demonstrating that Boot Manager entry has somehow been written into the BIOS!

 

Under Linux I dumped the BIOS settings using the dmidecode utility. Its O/P, should it be relevant is here http://www.mklab.rhul.ac.uk/~tom/DQ67OW/dmidecode.txt.

 

I am out of ideas and don't want to have to throw this board away.

Please help?

 

Many thanks

Tom Crane

0 Kudos
4 Replies
RAJU2529
New Contributor III
136 Views

create system restore point for security purposes

method 1

there is third party software will help you name EASYBCD 2.4, download from below site

https://www.techspot.com/downloads/3112-easybcd.html

 

You dont need to worry , because I have used same to 10 computers, install and run as administrator , click ok , ok , then

click on edit boot menu , on rightside , click on unwanted boot entries

 

method2

disable uefi mode or secure boot , then boot as normal

 

then type system configuration In search box , click on system configuration , then click on boot tab , click on unwanted entry then delete, ok ok .

restart the windows

 

TCran1
Beginner
136 Views

Dear Raju,     Thanks for the quick reply.  Unfortunately it did not help. I did not have windows installed so installed a fresh copy of Win7-32bit.  I tried both your methods (inc. method 2 with UEFI enabled).  In both cases the only boot option listed was the just installed copy of Win7. I believe the problem I have is a BIOS level problem. The unwanted entry is in the BIOS' boot manager.  Please see the screenshots at the link in my original message. Thanks Tom Crane.
n_scott_pearson
Super User Retired Employee
136 Views

Boot back to your DOS image and redo the BIOS install using the following command line: "iflash2 /p xxxxx.bio /c /md /f", where xxxxx.bio is the name of the .BIO file you are installing.

 

...S

TCran1
Beginner
136 Views

Thanks for the suggestion. I got, and the Boot Manager list remains the same -- with CERN Centos at the top. Any other suggestions? Thanks Tom Crane
Reply