Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
859 Views

I have 965GF board. The boot options are disabled. How to enable it ? Can not set boot device priority due to that!

I can not boot from cd because of this issue !

0 Kudos
3 Replies
Highlighted
Super User
8 Views

look on page 84, section 3.8 https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/desktop-boards/965/DQ965GF/D... https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/desktop-boards/965/DQ965GF/D....…

What bootable devices do you have attached? What are you trying to boot from?

power off, unplug your cd/dvd drive and try again.

Doc

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Beginner
8 Views

Hi Hill, the problem is there does nothing happen when I press F10, some four-to-five lines of log appears in seconds which I am not able to read it fast! Nothing happens afterwards and system boots from hard drive as normal. Thus I am not able to boot from dvd and can not therefore install new os!

0 Kudos
Highlighted
Super User Retired Employee
8 Views

Yea, F10 doesn't support boot device selection like it does on newer board designs. You need to set the Boot order so that the ODD is ahead of the HDD. You say that the boot options are disabled? Please more fully describe what you are seeing (or include captures of the screen contents).

...S

0 Kudos