Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
988 Views

INTEL D865PERL Board does not power up when plugged in

, no powerNot sure how long ago this started, but when I unplug the power supply for a few months or longer then plug back in unit will not turn on.

 

Motherboard green LED is on getting power but no fas Nothing. Then when I leave it alone plugged in after about a minute the led fans inside and the led power indicators start a very dim flashing. then you can see the cpu fan flickering as well, after another minute it gets brighter and the power starts to work. ath this point i can hold the power button and shut the computer off and turn it on any time without problems. Its like when you first plug it in it needs to energize itself then it works until you unplug the power again. Tried to unplug all devices, remove all cards, hold the power buttons, reset the bios, remove the small battery nothing helps. Intel wont support this board no more and would love to know which ic chip or component in the boards PS is bad and needs to be replaced... is there a solution to this or just junk the junk?
Tags (1)
0 Kudos
5 Replies
idata
Community Manager
87 Views

Hello,

Your affirmation is correct, this motherboard is not longer supported but as an additional recommendation test the motherboard without memory installed looking for beep codes. If the motherboard gives the regular three beep codes, proceed with a BIOS recovery test. Instructions can be found here:

http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm Desktop Boards — BIOS update instructions

Latest BIOS update for this board can be downloaded here:

Download Center

If the issue still persists, proceed to replace the motherboard and bear in mind that the components used on that board are not longer compatible with our latest motherboards families.

idata
Community Manager
87 Views

could be the powersupply, do you have another one to swap in to test?

idata
Community Manager
87 Views

upgraded the Bios to latest version # 19... when i pulled ram got 3 beeps then after reinstalled them system did not want to re-start. thats when i updated the bios. Cannot see how the bios would prevent power up if when it energizes it powers perfectly afterwards without problem unitl system is unplugged for a few minutes again. Also dont believe its power supply, as I pulled out the power plug on MB and let the PS energize by itself for a few minutes then after I plu it in there is no different reaction. I think the MB is bad after 10 yrs. Just not sure if its worth replacing with the same board.

idata
Community Manager
87 Views

Hello again,

If you determine the motherboard is faulty please consider choosing a different model number for replacement on your system.

idata
Community Manager
87 Views

I tried a new Cmos battery. Didnt help any. Thanks for the advice, but I was hoping to get this board working as I would like to sell this computer. I have alredy built a new system and didnt know this board had all these problems. Investing in another board does not make sense at this time.

Reply