Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JX6
New Contributor II
1,127 Views

Integrated network always wake system up i Windows 8

DQ77MK (0058)

Network driver 18.1

Windows 8 64 bit (uefi mode)

0 Kudos
5 Replies
RRamo7
New Contributor III
106 Views

Hi Jiejie,

Please try to disable Wake-on-LAN option in your operating system.

Access the following link to see the instructions step by step http://support.microsoft.com/kb/2776718 Wake-on-LAN behavior in Windows 8

JX6
New Contributor II
106 Views

Ruben,

Thank you for your advice. But after reading the article, I do not think it can solve my problem.

My windows 8 system goes to sleep in S4 mode now.

If i disable "Fast Startup" as instructions, it goes to sleep in S3 mode insteadly.

But

" As a result, Wake-On-LAN is only supported from sleep (S3) or hibernate (S4) in Windows 8." ( Quotation )

 

So the random waking up will still happen.
RRamo7
New Contributor III
106 Views

Hi Jiejie,

Ok, so then, go ahead and disable the wake-on-LAN option in the BIOS to see if it solves the problem you have, we have seen this before and disabling that option on the BIOS it will not wake up again until you press the power button.

Please let me know if it works.

JX6
New Contributor II
106 Views

Hi Ruben,

I found while "Deep Sleep" in enabled in bios, "Wake on LAN from S4/S5" is set to "Stay Off" automatically, and I can't modified this option.

This issue is not always happening, but I can't find the regular pattern.

I put my PC in bedroom, and I can't go to sleep while it is power on, this is really annoyed me.

Silvia_L_Intel1
Employee
106 Views

If you disabled the "Deep sleep S4/S5" on the BIOS, you should be able to change the settings on the "Wake on LAN from S4/S5".

 

However, you should also check the settings of your network adapter, on the Device Manager.

Network adapter>properties>power management. Uncheck all wake on LAN options.

 

regards,

 

Reply