Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
908 Views

Intel AMT traffic

Hello all,

I'm wondering how I can disable ICMP traffic on the module? (ping)

Product Name: DQ67OW

Version: AAG12528-309

Intel® Active Management Technology firmware version: 7.1.13-build 1088

The problem is that when the firewall is enabled, the ATM still responds to ping requests and doesn't drop the ICMP traffic.

This also happens if the server is shutdown. You can see the TTL increase.

In normal operation, it generates duplicate icmp responses.

I want the module to stop responding to ping requests. Is there an option for that?

I couldn't find anything about it in the documentation and it's either not present in configuration or I missed it.

Thank you in advance for your responses.

0 Kudos
2 Replies
idata
Community Manager
32 Views

Please keep in mind that the ICMP configuration is more related to the Operating System. Our best recommendation is to contact Microsoft* for accurate instructions on configuring the ICMP settings.

Also, for additional information and details on Intel® Active Management Technology, we would recommend contacting the Intel® vPro™ Expert Center at:

/community/vproexpert http://communities.intel.com/community/vproexpert/

 

idata
Community Manager
32 Views

Hi Alvaro,

Thank you for your reply.

The Intel AMT replying to ping has nothing to do with the operating system at all.

Even if the server is powered down, the card replies to ping. Obviously, when the system is shutdown it cannot be the operating system that is replying to ping

Even if you pull the hard drive out, the AMT keeps replying.

I don't use Microsoft either.

I was under the impression I already posted in the vproexpert board? That's what I clicked when I posted here

Thanks either way for your attempt to help.