Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

Intel D875PBZ cannot boot anymore, shame




I face a problem with my old motherboard Intel D875PBZLK, which also has an Intel Pentium 4 (478PIN 3,0C Ghz) on.

One day recently and since then the computer does not boot. It does not even POST and I get to signal on the screen. There are 2 beeps that sound as 1, followed by 8 beeps. This is confusing once I can find what the 8 beeps mean but not that other first one. So it's like 1 beep 500 miliseconds delay and then 8 beeps.


In any case, what I have done so far is the following:


I took all hardware off the case completely.

I setup motherboard and PSU (600W) on the table.

I took off the CPU, cleaned it, put new thermal paste properly and put it back on.

I made sure all power is set correctly for both CPU and motherboard and that CPU fan is connected.

I have tried different Ram DIMMs in different slots. Right now it only has 1x512MB on.

I have tried with and without the VGA on.

I cleaned the VGA and also applied new thermal paste on it as well.

I took off the battery for more than 15 minutes to reset the bios and put it back.

I reconnected the floppy drive without any diskette in (I do not have the bios diskette).

I tried using a USB stick to boot including the P34-0125.BIO file inside and no jumper on J9J4 (nothing happened).

I tried setting the jumper to position 2-3.


No fans connected, no other cards, all 5 pci slots are empty, all SATA/PATA cables taken off, nothing connected except what I describe above. In all the above cases I get the same number of beeps except if I completely take the J9J4 jumper off which I get no beeps, and if I set it back to 1-2 and take all Ram off, which I get 3 beeps (as it should – good sign maybe). So when the VGA is not on the board I still get those 8 beeps (plus the mysterious first one).


Now, the floppy drive attempts to load every so many seconds if I set the J9J4 jumper off, but unfortunately, I do not have an external USB drive to use on this or the other computer and store the .bio file right now. I got no way to install this floppy drive to all those other new computers although I searched all the Internet and there is no hack I can attempt.

I do not suspect the PSU, maybe because it was the most new I bought and looks like it is working good. I think the VGA died. The thing is, where to find an AGP vga nowadays ?


I am a fan of Intel and all my motherboards and CPUs are always Intel and this motherboard from this old PC is at an excellent condition and I love it. Although I am ordering a new PC next week, I feel it's a shame for this old PC not to be my ubuntu server giving me DNS, Web, FTP and more services on LAN – This is my job by the way. I would just hate to see it dead.


What do you suggest ?

Are there any things I can test ?

Thank you !

0 Kudos
3 Replies
Valued Contributor III

Be sure to disconnect all peripherals not required for the BIOS recovery update, even the mouse, keyboard, hard drives and any other CD/DVD ROM, this may take up to 15 minutes even if there is no display on the system I am not sure if this motherboard would be able to support a BIOS recovery from a USB device, so you should push this through floppy.

Pretty much, you have covered all possible troubleshooting on this, so at this point you may need to start swapping other hardware such as video card and memory (if available).


Hello Diego and thanks for the reply,

I replaced the VGA the same day ! I found a second hand AGP through a website and installed it and everything worked. My intel motherboard and cpu although old technology, are still excellent and working and right now they are running ubuntu server

So I guess it was the 8 beeps that mean video memory failure.

Thanks !

Valued Contributor III

Hey, nice to know that your system is back running again. Good job for the troubleshooting you have done to recover this system.