Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,294 Views

Intel DH55TC MoBo hangs at BIOS screen with POST code EB for 2 Minutes. Please Help!!!

Hi Fellas,

It's been a mess since I switched to LGA 1155 board as the motherboard takes 2 freaking minutes to load the OS. Following is the on screen process of this issue :-

1. As soon as I switch on the System Unit the BIOS screen pops up with Immediate POST code EB.

2. Gets Stuck for 2 Minutes.

3. Displays F2(BIOS) & F10(Boot Options) with Post Code 98

4. Displays POST code BA.

5. Loads The OS.

My PC Specs :-

I've been using a nVidia GeFore GT520 2GB DDR3 Graphics Card Since 4-5 Years on my LGA775 Board Dual Core Series (DG41TY) & it ran smoothly without any issues, Connected on this board as well.

8 GB RAM (2GB x 4 RAM SLOTS)

i3 530 CPU @ 2.93Ghz

320 GB Internal WD HDD

2TB WD External HDD 3.0

I Noticed when the system unit boots the external HDD LED flashes for a little more while than usual.

Please HELP me to fix this issue.

Immediate reply will be highly appreciated.

0 Kudos
2 Replies
Highlighted
Beginner
42 Views

P.S. :- I've just flashed by BIOS to the lastest INTEL BIOS update [TCIBX10H.86A] but the same glitch persists.

Please suggest a way out of this concern ASAP.

0 Kudos
Highlighted
Beginner
42 Views

No response from Intel or others with the problem - dissapointing? Have the same problem since I replaced the bios battery in my Intel DQ35JO with a Q6600 processor. Need a fix soonest please. Chris A

0 Kudos