Intel® Desktop Boards
Peer-to-peer support only
11477 Discussions

Intel DH61WW stuck and BSOD after recovery bios 099


first, I update my pc DH61WW to bios 099, and then Stuck in logo Intel Dekstop, not boot my disk. I read many discuss, and I Recovery Bios, but not successfuly. Intel ME stuck and I try disable boot UEFI. Windows can booting.


then, I install intel managemnt engine interface 8xx, but coomputer minimum requirment, I try in device manager, add hadware-> let me pick, I success instal intel Management Engine 8xx.


when restart my pc, and BSOD, and always Bluescreen.




I using windows 10 64 bit, Intel core i7 2600, ram 4gb, DH61WW
0 Kudos
1 Reply
Super User Retired Employee

If you have successfully recovered using BIOS 99 (i.e. there are no errors reported during the recovery process) and the ME is still not running (firmware revision reported is blank or, then you are out of luck; there is no magic solution for fixing this situation. If you tried the Recovery operation with a different BIOS version, go back and try this again using BIOS 99. If this works and you can get the ME running, then (and only then) can you go to later BIOS releases. If you get to this point, I recommend that you go to the latest BIOS also using the Recovery process.

With the ME not working, you still might be able to continue using the system, but issues could exist. Regarding the MEI driver BSOD, try booting into Safe Mode and see if you can uninstall this driver. In almost all cases, you do not need this driver installed.