Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HKuik
Beginner
940 Views

Intel DH77KC with MSI GeForce GTX 970 GAMING 4G problem

Hi,

I've bought this videocard and installed it in my computer. I already had the mobo and it was working fine.

now, when I start the computer, the mobo crashes.

I see the intel mobo logo with the three options (f2, f7, f10 for boot options) but at this screen the mobo crashes. the f2 f7 f10-buttons don't work at this point.

afther like 3 minutes the screen disappears and a blinking "- "(short stripe) appears in the top left corner on my screen. I cannot do anything here, only to shut the computer down by removing the power.

if I start without the videocard installed. everythings works fine (with an http://tweakers.net/pricewatch/305932/intel-core-i5-3450-boxed.html Intel Core i5 3450)

I think my mobo is outdated for my new videocard but I cannot find an software upgrade for my mobo for this problem.

I don't know what to do to get this videocard working, please help me

thank you in advance.

Tags (1)
0 Kudos
1 Reply
Silvia_L_Intel1
Employee
45 Views

Hello Hans12345, thanks for joining the Intel motherboard Community.

For this kind of behavior I would recommend you to please check the following troubleshooting steps:

  • Try using a bigger power supply.
  • Test another Video card on the board
  • Check with MSI if the video card is compatible with 7th series chipset.
  • Check for a BIOS update on the motherboard.

Regards,

Reply