Showing results for 
Search instead for 
Did you mean: 

Intel DH87RL: No way to reset BIOS

While installing the DH87RL, I accidently set the BIOS to always use internal graphics and my monitor is incompatible and unable to use the internal graphics. This resulted in me not being able to view the BIOS without first resetting the BIOS back to its defaults.

I looked up in the user guide on how to reset the BIOS, it gave the following (below), remove the BIOS recovery jumper and then select the following:

1) Suppress this menu until the BIOS Security Jumper is replaced.

2) Clear BIOS User and Supervisor Passwords.

3) Reset Intel AMT to default factory settings.

4) Clear Trusted Platform Module.

Three issues with this:

1) You should be able to reset the BIOS to its defaults without a monitor. I screwed it up so I wasn't able to use a monitor and you can't navigate menus without a monitor. Was I supposed to guess whether it was displaying the text and start hitting 3 when I thought it was loaded up?

2) For some incomprehensible reason, when I did find a monitor that was supported by the internal graphics, when it got to the menu there was no # 3 Reset to default factor settings. It had 3 options which included # 1, # 2, and # 4 above. It was missing the menu option to actually reset the BIOS to defaults. The choices actually listed are next to worthless.

3) The only way to reset BIOS to defaults is to successfully boot into BIOS and to then instruct it to load defaults. This is completely crazy. There are many cases in which you need to restore defaults and you won't be able to complete entry into BIOS.


1) I tried removing the battery, power, etc. I even waited for 8 hours for everything to discharge. Nothing cleared the settings.

2) I was using the latest posted BIOS as of 11/20/2013. Which is RLH8710H.86A (10/3/2013)

Please change to allow a reset to defaults without entering BIOS, but if that isn't possible, at a minimum please actually implement the reset mechanism as specified in the board's own product guide.

0 Kudos
11 Replies

You may want to check the following thread. . There is a customer that had some issues like the one you are experiencing and he was able to resolved them.

If you are not able to get this motherboard to work, please get in touch with our Warranty Department so they can help you to replace the unit:


Hi Sylvia,

I had already scoured the threads and had tried everything listed in there. Additionally I had already stated that I had tried those things in my first post. The only applicable things from that post were to remove the BIOS recovery jumper (not successful) and to remove all power and battery (also not successful).

Also, like I stated in my post the board is working, but it deviates from its own stated product literature in how it operates. This should be changed in either the board or the documentation, preferably in the Board BIOS as it is clearly not operating as they stated in the product manual.

Why would I replace the unit with another unit when it is clearly a design issue? I'd just receive another unit that functions exactly the same way the first one operates. I work for Intel and I've been in the lab enough to know the difference between a defective board and a design error.



Method to replicate this:

1) Remove the BIOS recovery jumper so that it goes into the special menu.

2) When the menu comes up you can see that it only has 3 options vs. the 4 options in the product guide. The missing option is the one that resets BIOS to defaults.


Have you tried the latest BIOS available? Download Center You may want to try the BIOS recovery method.

If the issue persist please contact our warranty department and replace the unit Contact Support


Yes, since the original post there was another BIOS released RLH8710H.86A (12/4/2013) and I'm using the newest BIOS.

I contacted one of the support individuals who said:

Regarding the 2nd issue you reported, it is expected behavior. Item 3 "3) Reset Intel AMT to default factory settings." is for AMT (Q87) SKU. So RL H87 SKU not list this option.

In addition to the "security jumper", you could simply press the power button for 2~3 second from cold boot. You will hear the board beep while you press the power button. Release the power button when you hear 3 beep. Then BIOS will use default setting to power up, and display power button menu.

I followed the directions, put it in configuration mode (no jumper), held the power button, got the beeps, and nothing. That didn't reset the bios back to the defaults either.

For the sake of completeness I also tried the following variations:

1) Attempting the same with the jumper in normal and lockdown mode.

2) Using the reset button instead of the power button

3) Executing the method repeatedly (3+) times.

Still remains that the only way I can reset it to default is to use F9 while inside BIOS.


As a note, the reset procedure for this board is located on page 54 of the Intel Desktop Board DH87RL Technical Product Specification document, downloaded from Intel's site. The page is clearly in error in its instructions on how to reset the board.



I was told by the support individual that I was making the attempt to enter the power button menu incorrectly. Instead of holding the button indefinitely, I needed to release the button after 3 beeps, lest it hit the 4 second shut down override.

Modifying the duration of holding the button it did come up with the following menu:

[ESC] Normal Boot

[F2] Intel Visual BIOS

[F4] BIOS Recovery

[F7] Update BIOS

[F10] Enter Boot Menu

[F12] Network Boot

While these options are nice to have, they still do not provide the functionality of being able to load BIOS defaults from outside BIOS. Support had said that when you enter the power button menu, you *are* booting with BIOS defaults, however in the following test I showed that is not the case:

1) Set the video to come from integrated graphics exclusively in BIOS.

2) Confirm that upon the next boot the 3rd party graphics card will not be used

3) Power off and then enter the power button menu

4) Confirm that the video is still being displayed through the integrated graphics. If it was using BIOS defaults then the graphics would come from the 3rd party graphics card as is the default behavior for default BIOS settings when a 3rd party card is inserted.


Reed_Nelson, at this point, since you already performed all the necessary troubleshooting you can go head and ask for a replacement.

Please get in touch with our Warranty Department so they can help you.

We were able to replicate the issue, following all the steps provided by this user. Our Engineers are still working on this /thread/44769


Hi silvia_intel,

From what I understand this is a design issue, meaning that despite the issues, this was how it was designed and every board that was manufactured works this way (at least until its changed in the BIOS code).

Getting a new, yet identical model board from the warranty department would simply give me a newer board with the exact same design issues present. And I don't see how that would solve anything.

What I want to occur is for the issues to make it back to the BIOS team and for them to fix them in a subsequent BIOS release. Once that happens my current board should function just fine.


Based on a subsequent conversation with one of the Intel folks this issue is confirmed and the solution will be to correct the operation of the power button boot menu in a subsequent release of the BIOS. It will need to have a flag set to allow it to use BIOS defaults earlier in the boot process. Currently by the time it gets to the power button menu it has already executed several seconds worth of BIOS including many of the display settings. The current documentation will also be revised to specify the correct method of resetting the bios to defaults.

Community Manager

If you are able to get the power button menu, all you have to do is press F2, get into the visual bios mode, press F9 to load default settings (if you don't know what the problem is...) or make the desired change, F10 to save and exit. And you are done.

When I tried to get into the power button menu, I did not remove the jumper, kept the power button pressed till I heard 3 beeps (as the manual said...). I'll recommend you to do the same. However, in my case, after hearing 3 beeps, I removed my finger from the power button but did not get the menu. The second time I tried, I accidently kept it pressed and heard 4 beeps instead of 3 but I got the menu. Then I entered visual bios, loaded the default settings, saved and upon restart, everything worked fine...

But if you want to load bios defaults just by pressing a button, I cant say anything about that. Some motherboards do provide such a button on the board itself.

But what I think about intel's power menu is that it will load even if you have tampered the settings of the monitor or graphics card in the bios.

Because that is what I faced. I had done some changes in the bios and what specifically had caused "no display & no bios" I didn't understand. But all I got was 2 long beeps continued by another 2 long beeps. I researched and found that I was getting that because of video error i.e. the bios probably wasn't detecting my graphics card and therefore also not displaying anything. I switched to the inbuilt graphics card but still faced the same problem. I used the dvi port instead of the in-use hdmi port, still the same problem. I did everything that could have been done to rectify the problem. I even tried to flash the bios with a pen drive but I don't know why, nothing got displayed and nothing happened(this was my final solution - even after plugging in the pen-drive with the bios update file and after removing the jumper, nothing happened - I was scared because I did not know what was happening and I thought what if I now pull out the pendrive and the board gets damaged?)

But finally after reading the manual carefully with patience, I found about the power button functionality.

It loaded; and that proves that it automatically loads defaults so that one can get into the visual bios. So, I don't think one needs a different solution other than the power button unless in some scenario, the power button feature does not work.