Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,785 Views

Intel DP35DP videocard installation bios hang 5a problem

I have bought a new Video Card Gigabyte HD 7850 and install it to board. (Intel DP35DP).

Before the videocard installation , i updated the bios to the latest BIOS Update [DPP3510J.86A].

After the card installation and when i power up the PC then bios hangs at startup.

At the bottom of the screen has 5A.

If i but old card back then it works fine.

Can somebody tell mes what the problem can be?

0 Kudos
3 Replies
idata
Community Manager
75 Views

I am actually in the exact same boat if I can jump on this (unfortunately with no solution)....I have a D5400XS board and just bought a Gigabyte HD 7950 to replace a EVGA 275 GTX but get stuck at the 5A error as well. I have updated to the latest BIOS and have even gone so far as to unplug all the SATA devices and reset the CMOS and reset the BIOS and it still stalls at the F2 Splash screen with the 5A error. When I put the old card back into the PCI-E slot it works no problem.

Any Suggestions?

idata
Community Manager
75 Views

Hello,

We have lost of reports for these video cards not being recognized properly. Currently under the security tab there is an option called expansion card text, try enabling it.

If the problem continues, this may be an issue with the requirements of the video card as these motherboards do not support PCI Express* 16x revision 3.

Regards.

idata
Community Manager
75 Views

doest that mean i have to replace the card to PCI-E 2?