Intel® Desktop Boards
Peer-to-peer support only
11428 Discussions

Intel DP55WG, Core i7 860, SSD Samsung 840 Pro 256GB - I'm out of ideas


Hi all,

First of all - complete list of all parts of the configuration, I've been fighting with for over four days:

  • Intel DP55WG (BIOS 5936)
  • Core i7 860 (not overclocked) with Scythe Mugen 4 cooling system
  • 16GB of ram based on 4 Kingston KVR1333D3N9/4G modules
  • Samsung 840 Pro, 256 GB SSD drive with the latest version of firmware (DXM05B0Q)
  • HDD controller configured as AHCI or RAID
  • XFX Radeon HD6450
  • the whole configuration of CPU, ram settings is set to it's nominal settings - without any overclocking or increased voltage settings, than I also tried to run memory modules with 1,6V, and Uncore voltage with 1,15V
  • PSU Chieftec CFT-1200G-DF

The truth is, that I have no idea, why this configuration behaves, as it behaves. The steps I've taken.

Step 1

I've tried to install Windows 7 Ultimate x64: I've partitioned the SSD (100MB System Reserved + 214,9GB for operating system & software + around 23,5GB free, unused space). But very soon everything went wrong - first restart, the "Completing installation" part - and computer freezed. Completely. I've tried to repeat this step couple of times - each and every time with the same result.

Step 2

I've tried to install Windows 8.1 x64. The same result, as in Step 1.

Step 3

I've tried to install Kubuntu 13.10. Everything went fine. I've run 8 copies of CPU-Burn for over 6 hours - without any problems.

Step 4

I've started MemTest86+ 5.01. The results? Over 17 hours working straight without any error ( here's the photo).

Step 5

I've connected classic HDD drive and tried to install Windows 7 Ultimate x64. It was quite a surprise for me, that the installation was successfully completed. I've installed remaining drivers:

  • Intel Chipset Software Utility
  • Intel Rapid Storage Technology Driver
  • Intel PRO Network Connections LAN Driver 17.1
  • Realtek ALC Audio Driver 6602
  • AMD Catalyst 13.12

Than I've run some tests - over 4 hours continous work with four copies of Orthos Stress Prime. Like CPU-Burn under Kubuntu - without any problems ( here's the photo).

I've stopped Orthos Stress Prime, Windows Update informed, that it has installed 3 updates and I need to restart the computer to complete the installation. OK. During updates install I've received BSOD with message "The system encountered an uncorrectable hardware error" and STOP: 0x00000124 and "Physical memory dump FAILED with status 0xC000009C".

Step 6

I've connected SSD drive again, with HDD drive still connected and I've tried to install Windows on SSD drive and than boot from this device. Well - installation went OK, I've installed drivers, downloaded and installed updates from Windows Update. I thought, that I've solved the problem. But when I've shut the system down, disconnected HDD, and run the computer with SSD drive only, something strage has occured. During displaying Windows logo and "Starting Windows" the power suddenly went off, and than the computer started again. I've noticed CHKDSK screen, and again - motherboard power went off (just like I hit the reset button), and powered on again.

I've turned the power off, once again connected HDD as a secondary drive, and powered everything on. CHKDSK was able to check the SSD drive, and corrected errors. I've checked voltages with Intel Desktop Utilities and received following results:

+12 Volts = 12,375V

+5 Volts = 5,211 V

+3,3 Volts = 3,300 V

Core Temp shows temperatures around 28-38°C in iddle state.

I've powered the system off, disconnected the HDD drive, powered the system on again, installed and started OCCT4.4.0 with 64-bits test version and test mode with "Large Data Set". After 8 seconds I've received: Core # 0 over maximum value! Value reached: 343, Max Value: 85. The same result I've achieved with CPU: Linpack test - the only thing that changes is the maximum value reached by Core # 0.

Than I've installed 3D Mark. I was able to run all tests: Ice Storm, Cloud Gate and Fire Strike (including watching demos) without any problems.


I've stuck and I'm really confused. I've never experienced such problems. If something was wrong with either motherboard, or CPU or memory modules or hard drives, I was able to find the problem quite fast. Right now - like I said in the beginning - it's been four days since I've started fighting with this configuration.

Guys - what's wrong with this configuration and how can I resolve my problems? I use my PC mostly working with Adobe CS6 and I cannot afford myself to have an unstable, unreliable configuration. The final configuration would be:

  • XFX Radeon HD7850
  • Adaptec AR1430 RAID controller installed into PCI-Express x4
  • 3 HDD drives in RAID5 configuration (I haven't finally decided if I use onboard RAID controller or Adaptec AR1430 RAID controller to create this RAID5 volume. I'd have to test it's performance first)
  • 1 or 2 2,5" HDD drives in removable encolusres (mounted in 3,5" bay, connected to SATA interface)
  • 2 DVD-RW SATA drives
  • Creative X-Fi Extreme Gamer
  • 700W OCZ PSU with 80+ certificate

But right now I don't, what causes my problems. Any ideas?

Wiadomość była edytowana przez: Przemek Ryk&# 13; Corrected memory modules type to KVR1333D3N9/4G

0 Kudos
7 Replies

Step 7

I've connected another HDD - 2,5" Hitachi HTS541010A9E680 or Samsung HM640JJ in external enclosure. This enclosure has SATA power and data lines and also USB 2.0 connector. So - when I use it at my place I put it inside my PC, and use as SATA drive, when I go somewhere else or connect this drive to laptop - I use USB 2.0 connector. This photo shows, how it looks from behind.

And now - it doesn't matter, if I connect one or another drive in such enclosure using:

  • SATA interface and connection before powering on the whole system
  • SATA interface and connection after powering on the whole system
  • USB 2.0 interface and connection before powering on the whole system
  • USB 2.0 interface and connection after powering on the whole system

I can only see the desktop and than the whole system crashes - like I would hit the reset button. :-/

Two different enclosures, two different connection methods, different cables (both SATA and USB)…

Wiadomość była edytowana przez: Przemek Ryk&# 13; Added link to photo


Hello RicoRicowski,I am sorry to hear you are having problems with your system but let me help you.

First of all, please let me know if this behavior started after BIOS updated or after a change on the configuration of your system?

I recommend you to start with some basic troubleshooting in order to find out which is the device that is causing this problem.

• Take the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply, and video card) Since there is no memory, you should get 3 beeps.

• Remove the CMOS battery and leave the system without it for about an hour. Then put it back on datetime Desktop Boards — Troubleshooting BIOS issues

• Add more memory stick to the motherboard on the blue DIMM closer to the processor.

• Start adding one component at the time until you find the conflicting one. Swap components to narrow the issue if possible.

The memory you are using is on the list of tested components, however please follow the troubleshooting using only 2 sticks.

In regards to the installation of the operating system, I would need to inform you that this board only supports Windows 7. There are not drivers available for Windows 8.

Make sure you set the SATA mode as RAID before the installation of the OS.

There are some components that might be not compatible with the board such as the RAID controller.


Hello Sylwia

All my problems were BIOS version independent. I cleared CMOS, I tested this configuration with one, two or four memory modules instlled, I swapped components or once again installed cooling system.

I used Windows 8 just for testing purposes - I'm not fully convinced to this version of Windows. Windows 7 works fine for me and I don't think, that newer version is something we could call as "must have".

Right now I tried something else - I've changed the PSU. It seems, that that was the element, that caused all my problems. It's a bit tricky for me, because I was able to install Kubuntu, run CPU-Burn / Orthos Stress Prime / MemTest for hours. But when whole computer restarted after trying to connect USB Drive - that was the clue, that maybe there is something wrong with PSU.

But - right now I'm still in my test phase.

Best Regards,



I think, that I could confirm my suspicions. Different PSU and all my problems - especially with OS installation and connecting external drives - has gone. As far, as I tested - I'm 99,9% confident, that my old Chieftec CFT-1200G-DF was responsible for all my headaches.


Excellent!! I'm glad to know you were able to resolve your issue.


It's a relieve for me too.

Now - let's head to the overclocking section. My Core 2 Duo E8400 works fine over five years with 3,9 GHz maximum clock. But I'm affraid, that I won't have such results with this Core i7 - DP55WG is not an overclocker's dream (in opposite to DFI P45-T2RS that I use with E8400). Well - we'll see.

Best Regards,