Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,290 Views

Intel DQ77KB: PCIe x4 slot not working

I would like a BIOS patch for the intel DQ77KB, similar to the one provided for the DH77DF that fixes an issue whereby PCIe cards aren't detected. (see: http://intelopenport.hosted.jivesoftware.com/thread/30706 http://intelopenport.hosted.jivesoftware.com/thread/30706)

I'm using a Hauppauge HVR-2200 PCIe x1 tv tuner on an Intel DQ77KB (BIOS rev 0049). My card is consistently not detected by the BIOS setup, and the only times I've seen it under PCI devices have been immediately after flashing the BIOS. This isn't a one-off - other people here have the same problem: http://intelopenport.hosted.jivesoftware.com/message/183033 http://intelopenport.hosted.jivesoftware.com/message/18303

Thanks, Michael

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
53 Views

Update:

I got it working for a couple of reboots by disabling PCIe ASPM Support and Native ACPI OS PCIe Support, but then it promptly stopped working again without me changing anything... hmmm (I reflashed the BIOS with the settings in place, but to no avail)

Would really like to start using this machine, but this is making it impossible to use for the purpose I had in mind (a wickedly energy efficient home theatre PC)

idata
Community Manager
53 Views

Update 2:

Got it working again intermittently with the default settings (ASPM on, Native ACPI off) but it still breaks after reboots. Perhaps my board is faulty?

Reply