Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DZHOU26
Beginner
90 Views

Intel DQS67W motherboard BIOS:1st boot from USB not working under legacy mode.

I have already set the boot sequence of USB drive as the 1st to boot + enable boot from USB + enable boot from removable devices + enable boot from USB first + disable fastboot.

 

Set to UEFI mode: USB automatically boot as the 1st

Set to legacy mode: Not bootable unless manually choosing to boot from USB (not practical when I remote to wake-on-LAN)

 

This case is that I HAVE TO use legacy mode in order to make sure USB to boot into Synology system successfully (UEFI is automatically USB bootable, but with problem loading into Synology system)

 

I have tried various BIOS setting combinations of settings is BIOS, but still not working.

 

Environment:

BIOS ver.: SWQ6710H.86A.0070.2018 (Updated to the latest version)

CPU: i5-2500s      Memory: DDR3 x 2

Boot USB drive includes: Xpenology 1.03b bootloader

 

Any help would be very appreciated. Thanks in advance!

 

 

 

0 Kudos
1 Reply
AlHill
Super User
63 Views

Download, run, and save the results of this utility as a text file:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Then ATTACH the text file (using the paperclip under the toolbar).

 

Doc

W10 2004, W10 May 2020, W10 20H1, W10 19041 - A rose, by any other name, still smells.

Reply