Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RIove
Beginner
1,371 Views

Intel DX58OG post 80h code BF

Hi everyone,

i'm having lots of problems with my Intel DX580G motherboard equipped with an Intel Core i7-950 and 16GB of RAM (KVR1333D3N9/4G). My system is not overclocked and runs on default cpu/ram settings and voltage.

Last year my MB started to give problems on NIC...the onboard NIC suddenly stopped working and I needed a cmos clear to bring it into life. Many times the system also froze. I've updated bios to last version 920 and it worked fine till now.

I had 2 1TB hdd in raid-1 mode and since one disk was not needed anymore, I entered the bios, deleted the raid volume, disconnected the disk and reboot. Bios prompted me with a message where to ask Y or N (don't remeber it but i've found on internet days ago - it was like a warning). Then, after rebott, it suddenly could boot anymore. Tried to reset bios, recovery it via usb pendrive, cmos battey removal, detach any peripheral, reduced memory on essential, chaging video board, swapping slots, EVERYTHING!

The tiny LCD display on motherboard goes through various codes but it locks a bit on code BF then the sequence restart in an infinite loop - no beeps, nothing on video, nothing.

Any suggestion to solve problem? I'm really desperate...

Thank you.

Know my english is not good, sorry. I'm from Italy.

0 Kudos
2 Replies
RIove
Beginner
74 Views

Incredbile. I downgraded the bios to version 888 using recovery via usb drive. It works now. Simply I cannot understand why.

Anyway hope this will help someone else!

Allan_J_Intel1
Employee
74 Views

Thank you for taking the time and share your experience, I'm glad your computer is working now.

Allan.

Reply