Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,214 Views

Intel DX79SI Configuration mode

 

Good day I have a problem, my new DX79SI is not able to enter BIOS in the "configuration mode" so because of this I am not able to see the "maintenance menu". I already tried to return motherboard to reseller and to day reseller told my that every thing is okay. BUT IT NOT because I still cannot enter the "maintenance menu". My BIOS version is last 0553 so does anyone know what is the problem with "configuration mode"? I tried jumpers (2:3) on the motherboard and the "Back to Bios" button and without any success.

Processor :Intel i7-3930K 3.2GHz (no overclock)

Motherboard: Intel DX79SI BIOS 0553

Memory : G.Skill 4x4GB DDR3 1600Mhz Ripjaws Z Edition Quad Channel CL9-9-9-24 (model: F3-12800CL9Q-16GBZL)

Video : GeForce GTX 680 (Model: GV-N680OC-2GD)

And second problem, I not able to configure processor to reduce it's speed and power consumption I tried many thing in BIOS but processor still working on 3.2GHz

and consuming power.

Please If any one know how to solve these problems let me know.

I forgot to mention that when I put jumpers to (2:3) motherboard turns on, after 10 seconds turns off and this is forever.

0 Kudos
2 Replies
Highlighted
Community Manager
12 Views

Hello Adrian,

We don't have any reports of issues regarding the maintenance mode for the DX79SI. Our recommendation is checking the warranty options since it seems that the BIOS on your system could be corrupted at some point.

0 Kudos
Highlighted
Beginner
12 Views

I was wrong because my version of BIOS was 0537 and here is no way to enter to Configuration mode. But after I updated to 0553 it was okay and configuration mode working fine. But still I can't make my processor to reduce its speed when in idle. I tried many option in BIOS and no success. Can you tell me please what wold I do in BIOS to make my I7-3930K reduce speed in idle?

0 Kudos