Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11464 Discussions

Intel DX79SI does not offer F2 BIOS option during boot after installing SSD Hard Drive

idata
Community Manager
2,078 Views

 

Hi,

I've been running my Intel DX79SI for about a year now with no problems. Last weekend I installed a new SSD hard drive (Samsung 840 Pro Series MZ-7PD512BW 2.5" 512GB SATA III MLC Internal Solid State Drive). I loaded Windows 8 Pro 64 bit with no problem (which was what I've been running for a few months now). After two or 3 reboots I noticed the BIOS and boot options were no longer presenting during boot up.

I updated my BIOS to the latest with the EXE file option (SIX7910J.86A.0553.EB.EXE). The update was successful. After the update I did see the option to enter BIOS/Boot Options etc. along with a new option "F7 Flash Update" despite not having a USB thumb drive plugged in. After two or 3 reboots all the option have once again disappeared. I cannot enter BIOS during boot. This behavior clearly started after installing the SSD drive.

Any advice or guidance would be greatly appreciated.

0 Kudos
1 Solution
JBish3
New Contributor II
334 Views

Hi Bob, If you can then will you please try shutting your machine from command prompt ,,

Command: shutdown -s

Now start your machine see if your F2 option is coming or not ?

Regards,

J.Bisht

View solution in original post

7 Replies
JBish3
New Contributor II
335 Views

Hi Bob, If you can then will you please try shutting your machine from command prompt ,,

Command: shutdown -s

Now start your machine see if your F2 option is coming or not ?

Regards,

J.Bisht

TMcDo5
Beginner
334 Views

Awesome Jitendra, that seemed to work for the next startup. After that the F2 option was gone again. Why would that make a difference?

TMcDo5
Beginner
334 Views

I found it...seems this is not an SSD thing after all, more of a Windows 8 thing making faster boot times. Odd that a GUI restart doesn't seem to make the F2 option appear.

http://blogs.msdn.com/b/b8/archive/2011/09/08/delivering-fast-boot-times-in-windows-8.aspx Delivering fast boot times in Windows 8 - Building Windows 8 - Site Home - MSDN Blogs

JBish3
New Contributor II
334 Views

Hi Judo... glad to hear it works .. even for one time.. I don't know if you got the reason or not but here it it is

Basically for fast booting Windows 8 don't go for S5 state i.e Shutdown in actual, it is going for Hybrid state mash up of S4 (hibernate) & S5 (shutdown). So when we shut down it from normal procedure it is going for hybrid state. But if use the shutdown command , it will properly shutdown(S5) the machine.

Regards,

J.Bisht

TMcDo5
Beginner
334 Views

Same here, except I have a DX79SR and Corsair Force GT SSDs (RAID 0). The only way I've been able to get into the BIOS is by moving the BIOS Config Jumper to pins 2-3.

idata
Community Manager
334 Views

Thanks J.Bisht

That was the answer. Originally I UPGRADED to Windows 8 from Windows 7. Something about the upgrade process must prevent windows 8 from using this behavior. When I installed the new SSD drive I did a fresh install of Windows 8. The "problem" was driving me nuts. The funny thing is, boot up times are identical regardless of shutdown method so having this option (at least for me) offers no faster boot time.

I truly appreciate the fast response.

Best Regards,

Bob

JBish3
New Contributor II
334 Views
Reply